Vai al contenuto

252studio marco

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    509
  • Registrato

  • Ultima Visita

  • Days Won

    1

252studio marco last won the day on October 25 2011

252studio marco had the most liked content!

Info su 252studio marco

  • Rango
    Treddiano

Informazioni professionali

  • Impiego
    Libero Professionista (Freelancer)
  • Sito Web
    https://www.behance.net/marcopaffi

Ospiti che hanno visualizzato il profilo

7361 lo hanno visualizzato
  1. 252studio marco

    "Buchi neri" nel Canale VrayShadow. !!!SOLUZIONE!!!

    ahahahahaha si, si tutto in regola solo che non dipende da me l'aggiornamento di tutto l'ambaradam. Per quello abbiamo un dipartimento IT dedicato
  2. 252studio marco

    Problema su animazione (buckets fail) 3ds+Vray

    @ChaosLele hai mica un'idea a riguardo???? Grazie!
  3. 252studio marco

    Problema su animazione (buckets fail) 3ds+Vray

    thumb
    Aggiornamento, il problema sembra persistere anche con il trasferimento della scena ai nodi del DR. Ora ho provato ad attivare l'opzione RESTART SERVERS ON RENDER e vediamo se perpersiste ancora. quello che vi allego di seguito sono due differenti frames dell'animazione. Il frame 89/300 e' il primo che presenta un bucket mancate mentre il frame 142/300 e' l'ultimo che ha renderizzato prima che mi accorgessi del problema. Nel frame 89 dall'analisi del DRbucket pass sembra che ci sia un solo "nodo" che tralascia i Proxies. Nel frame 142 sono solo 2 i nodi che renderizzano in maniera corretta. Quindi a me sembra che ci sia una perdita di nodi mano a mano che si avanza con il processo frame per frame. Potrebbe essere la licenza Vray che diventa "ballerina"?????? Sono giorni infami questi perche' abbiamo problemi con molte macchine nelle licenze. (ES: se lancio un animazione con DEADLINE il nodo della render farm riceve il comando input da deadline ma poi questo non si trasferisce alla finestra vray che dovrebbe apparire ed iniziare a renderizzare il frame assegnato alla macchina dal software di Thinkbox, ma questa e' un'altra storia, magari apro una nuova discussione a rigaurdo). Grazie ancora
  4. 252studio marco

    "Buchi neri" nel Canale VrayShadow. !!!SOLUZIONE!!!

    Si scusami hai ragionissimo! utilizzo la versione Vray 3.50.04 Spero di passare al piu presto alle nuove versioni. grazie ancora!
  5. 252studio marco

    "Buchi neri" nel Canale VrayShadow. !!!SOLUZIONE!!!

    thumb
    Ciao tutti, vorrei condividere con voi un problema che ho avuto di recente. Ho fatto una ricerca nel forum ma non ho trovato nulla a riguardo. La seguente immagine che vedete e' il canale VrayShadow di un progetto su cui sto lavorando: Come potete norate ci sono delle grande aree nere indesiderate. Inizialmente ho pensato che la rete di DR avesse "cannato" qualche bucket durante il render. Ma in realta' le aree nere con combaciano con la distribuzione dei buckets e se notate bene alcune zone nere hanno i limiti curvilinei. La soluzione che mi sono ritrovato a utilizzare e' stata molto semplice: RENDER SETTINGS >>> GLOBAL SWITCHES >>> FULL LIGHTS EVALUTATION Non ho avuto riscontro effettivo, ma sono certo che tale soluzione aumenti leggermente il tempo di render Spero vi torni utile!!!
  6. 252studio marco

    Problema su animazione (buckets fail) 3ds+Vray

    thumb
    Nada, continua a saltare. in allegato quello che succede quando arrivo 11 di 300 frames. ho provato a rivedere tutti i link relativi ai PROXY e altri assets presenti nella scena.......vediamo quello che succede. Il tutto e' molto strano perche' nei buckets sbagliati la luce dovrebbe essere completamente sballata. Invece, se vi concentrate su uno dei bucket sbagliati, sembra che sia stato fatto un render volutamente senza i Proxy. Strano, molto strano!
  7. 252studio marco

    Problema su animazione (buckets fail) 3ds+Vray

    Grazie ancora!!!!! sto mandando e ovvimente ci mette leggermente di piu' dato il pesante trasferimento. Vi scrivo appena esce qualcosa
  8. 252studio marco

    Problema su animazione (buckets fail) 3ds+Vray

    potrebbe essere! le pinate di ROSE che vedete in primo piamo sono solo PROXIES, cioe' NON sono state posizionate con Forest Pack o similari.
  9. 252studio marco

    Problema su animazione (buckets fail) 3ds+Vray

    Si era una prova che avevo fatto prima ma non avevo concluso una cippa perche' i bucket che scazzavano erano assolutamente a caso! per esempio: vedevi anche macchine che renderizzavano bucket bene e altri mancavano nello stesso frame, ma questo credo sia possibile dato che il fail del bucket puo' avvenire da un certo momento in poi dall'inizio del render
  10. 252studio marco

    Problema su animazione (buckets fail) 3ds+Vray

    Si quello e' stato sempre disattivato. Sto facendo ora una prova con questa modalita' attivata (senza limite di CACHE per il momento). Grazie ancora Vi tengo aggiornati!
  11. 252studio marco

    Problema su animazione (buckets fail) 3ds+Vray

    thumb
    TRANSFER MISSING ASSETS intendi?????? In allegato potete vedere anche un dettaglio dei buckets con I proxies mancanti
  12. 252studio marco

    Problema su animazione (buckets fail) 3ds+Vray

    Si esatto! tutti gli assets sono condivisi in rete e archiviati su un'unita' condivisa con tutte le macchine (server generale). Questa e' un opzione che non ho mai trattato, dove la trovo?????
  13. 252studio marco

    Problema su animazione (buckets fail) 3ds+Vray

    Grazie per la risposta! in studio uso Deadline di Thinkbox, c'e' solo un maledettissimo problema: il dipartimenti IT sta aggiornado il software e visto che utilizzaimo Deadline, il BB e' stato disinstallato da tutte le macchine. Mi vedo costretto a utilizzare la soluzione del DR per il momento finche' le macchine non saranno pronte con Deadline in tutti nodi.
  14. 252studio marco

    Problema su animazione (buckets fail) 3ds+Vray

    Ciao a tutti, Sto renderizzando un'animazione con il DR in 3ds+vray di circa 300 frames. HO eseguito il precalcolo del LC e IM e quindi faccio partire l'animazione attraverso il Distributed Rendering. Vray inizia a renderizzare i primi frames bene ma dopo 20/30 frames, il DR inizia a fare casino con I VrayProxies presenti nella scena (ce ne sono alcuni relativi agli alberi e arredi). Praticamente, si vedono mancare in alcuni buckets (in altri invece sembra essere OK) i Vrayproxies. Ripeto, tutto questo accade dopo che i primi frames sono usciti perfetti. Ho pesanto a un "blackout" del network ma tutto questo accade sistematicamente tutte le volte. Nella scena non sono presenti XREF esterni, ci sono solo alcuni VrayProxies e il file .max generale è di circa 700MB. Altra cosa strana: appena mi accorgo del problema sui frames sbagliati, fermo subito il processo e riparto a renderizzare dal primo frame sbagliato. Cosa succede???? Una volta fatto ripartire il processo, il frame esce fuori perfetto senza toccare nulla nella scena o nei Render Settigns. Qulcuno ha un'idea a riguardo????? Appena si ripresenta il problema vi posto un esempio.
  15. 252studio marco

    [SOLVED] - Strani artefatti nel canale VraySampleRate

    Il problema sembra risolto. Non ho capito bene come ma vi scrivo i passaggi che ho fatto da quando si e' presentato il problema fino ad ora. Sembrava che il problema riguardasse solo il pavimento queindi prima di tutto ho riavviato il sistema poi (a causa di una modifica sul progetto) nella mappa TILE del materiale ho triplicato il numero delle singole mattonelle presente nella texture variando anche la mappatura della geometria. FINE Ora sembra che il sample rate pass e' OK e anche la tempistica di calcolo mi sembra ridotta. MISTERI DELLA TECNOLOGIA Grazie ancora per le risposte!!!!
×