Vai al contenuto

pasqua

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    23
  • Registrato

  • Ultima Visita

Info su pasqua

  • Rango
    Matricola

Informazioni professionali

  • Impiego
    Libero Professionista (Freelancer)
  • Sito Web
    http://www.omnistudio.it
  1. pasqua

    mappatura con vray simbiont

    Ciao a tutti, sto cercando di risolvere un problema con i materiali vray simbiont in 3dsmax11, pur mappando come al solito gli oggetti con UVW mapping Box, tali materiali vengono sempre solo in piano , sono solo 2d quindi, o ci sono anche 3d? in effetti qualsiasi mappatura dell'oggetto sembra non influenzare i simbiont, chi sa dirmi qualcosa? grazie !!! Pasqua
  2. pasqua

    aumento tempi con 3dmax2011+vray1.50

    ho 2 pc su uno ho l'originale e sull'altro no, sul primo ho messo dinamyc e va...è davvero quello il problema? grazie della risposta
  3. pasqua

    aumento tempi con 3dmax2011+vray1.50

    Ciao, passando da 3dsmax2009+Vray 1.50 a 3dsmax2011+Vray1.50, con lo stesso modello e stessi settaggi (tranne Dynamic anzichè static nel pannello System) i tempi aumentano in modo esagerato, che altro cambia nei settaggi? aiutooooo
  4. pasqua

    Fiori Sui Davanzali

    si infatti è un grande difetto degli rpc almeno credo che non si vedono nelle viste ortogonali (anche in assonometria ) io dall'alto li metto in photoshop
  5. pasqua

    Fiori Sui Davanzali

    hai provato gli RPC? avendo cura di ruotarli un po' e variare 2 o 3 tipi di fiori, non pesano troppo io ne ho inseriti anche 600 in un modello
  6. pasqua

    Cambiare Modalità Grafica

    grazie molte!
  7. pasqua

    Cambiare Modalità Grafica

    Scusate amici ma sono alla disperata ricerca del comando per cambiare modalità grafica in Open GL ma non vorrrei reinstallare tutto 3dsmax, ho trovato che si fa con "Cambia Modalità Grafica" ma non lo trovo, qualcuno può dirmi dov'è? grazie
  8. Ho proprio adesso avuto lo stesso problema! me lo fa sempre quando la scena è aumentata di complessità o con troppi alberi rpc....in genere, dopo avere dato ok x continuare, ripassavo la toppa venuta male con un render solo di quella zona, ma oggi non ne vuole sapere Argggggggggggggg.........
  9. in genere quando non si usava lo spazio carta il metodo era un altro: creare un altro stile di quota scalando nei vari parametri sia di testo sia dei vari elementi delle quote a seconda di quanto ti serve (c'è anche una casella dove scalare in blocco dentro adatta/scala per le lavorazioni di quota) dopo aver scalato il disegno isola tutte le quote che ti interessano e cambiagli lo stile che torneranno giuste se hai settato bene. è comodo perchè quando ti serve ritorni facilmente alle quote originali.
  10. TROVATO! almeno il materiale incriminato, era un acciaio corten fatto con una miscela di due materiali, ma il problema non è perchè è miscelato, succede anche se ne lascio solo uno. In conclusione l'unico modo è (non volendo cambiare il materiale approvato dal mio cliente dopo svariati tentativi...) escludere gli oggetti con tale materiale applicato dal generare la G.I. (dentro Vray System - Objects settings) di prove ne ho fatte tante, togliendo alcuni oggetti di legno le macchie ad esempio cambiavano di colore, ma finchè nella casella dei Vray messaggi appaiono quelle scritte verdi che si riferiscono infatti ai colori fondamentale RGB non c'è niente da fere, prima o poi sbucano fuori. rimando l'immagine delle scritte di Warning ti dicono l'oggetto sul quale si formano le macchie ma non l'origine mi pare. Siccome il mio lavoro richiede un gran numero di viste non posso sempre sempre correggere l'angolazione della camera, tantomeno nell'animazione. comunque se qualcuno risolve in altro modo fatemelo sapere grazie a tutti Pasqua
  11. ok ma prima la ripulisco al minimo perchè il modello è enorme, poi prima lo riprovo io grazie
  12. ho fatto la prova in tutti e due i modi e non c'è niente da fare, inoltre tutti gli RPC sono all'esterno ed erano congelati. qualche altra idea? comunque grazie
  13. Niente da fare: togliendo sel illum ai vetri non cambia niente, inoltre vi mando le scritte verdi che appaiono nel Vray messages, penso che si riferiscano all'errore di colore che genera le macchie, qualcuno ne capisce qualcosa? comunque anch'io ritengo probabile che sia un difetto della mia vecchia versione di vray e max6.0 (per motivi tecnici... ancora aspetto ad aggiornarmi) grazie Pa
  14. Rieccomi, stanotte ho rilanciato la sequenza video (la salvo in tanti singoli jpg) e le macchie sono di nuovo negli stessi fotogrammi di prima e dello stesso colore e forma, appaiono su diversi materiali, i fotogrammi sono tutti quasi vicini (317,323,327,329) mi è successo anche un'altra volta in un esterno dello stesso modello. aiutooooo................. eccovi un esempio, ho solo aggiunto una luce omni oltre la porta.
  15. si ho materiali self illum. come il vetro gli rpc sono congelati no camera correction, normale camera 24mm ho materiali standard tranne il pavimento che è vray e i muri che è architettonico ma... ho rifatto adesso una prova senza cambiare nulla e le macchie non ci sono più... stanotte rimando la sequenza degli ultimi fotogrammi (negli ultimi 50 le macchie erano su 5 o 6...) e ti faccio sapere intanto grazie
×