Vai al contenuto

giordo

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    8
  • Registrato

  • Ultima Visita

  1. Nessuno mi può dare una mano?
  2. Allora,di seguito vi posto il problema: ho provato a sguire un tutorial passo per passo(imag.1), il risultato è venuto bene(l'illuminazione è un po altina)cmq sta di fatto che non vi è nessun effetto di noise sull'immagine finale. Tenendo buona l'illuminazione,ho cancellato di seguito tutti gli oggetti e ho ho "mergato" una mia scena al suo interno,volendo mantenere i parametri invariati, visto che funzionavano bene. Ho adattato un attimo le luci,posizionandole in relazione alla nuova scena- Fatto questo però, nel render che ne consegue risulta esserci del noise(sopratutto su pavimento e soffitto). Non capisco da cosa può essere dovuto. In altri render effettuati in precedenza ho notato una diminuzione del noise se andavo a cambiare i parametri di noise threshold nei parametri di Vray(notando però un notevole incremento di tempo con il miglioramento del render).Imag.3:noise diminuito.Imag.4:noise iniziale. Come capire cosa settare per togliere quell'effetto fastidiosissimo?!? beh,aspetto vostri suggerimenti.Saluti
  3. Effetto Noise Interno Vray

    Buongiorno a tutti, sto provando a renderizzare questo ambiente, illuminato con una direct e luci vray alle finestre, tutte leluci hanno 10 subdivision. Il problema è il seguente: nell'immagine www.westcommunication.it/forum/locale1.jpg il risultato è discreto ma i tempi di render sono davvero lunghi poichè per un'immagine a 640x480 impiega ben 2 ore e tredici minuti... quindi provando a ridurre la qualità di render ho trovato che alzando il noise treshold da 0,002 a 0,005 i tempi si accorciano fino a diventare di 58 minuti, ma il noise è troppo visibile www.westcommunication.it/forum/locale2.jpg Ho provato a lavorare su altri settaggi e parametri ma sembra sia il noise treshold a definire questo problema... Avete qualche suggerimento da darmi riguardo a possibili parametri da modificare? oppure il problema può essere legato alla presenza di troppi materiali riflettenti? Grazie a tutti
  4. Aluminio Con Vray

    Grazie per tutte le informazioni, ho risolto il problema andando a modificare i settaggi di render aumentando la qualità del calcolo dell'illuminazione indiretta e della noise treshold... curiosamente è l'unica scena su cui mi ha dato questo problema. Allego anche le immagini finali.
  5. Aluminio Con Vray

    Riciao.Mi stavo chiedendo se proprio nessuno di voi avrebbe un'ideona sul xke di questo mio problema?ho provato di tutto,aumentare le suddivisioni, togliere tutti i noise presenti possibili,ecc ma non è cambiato nulla...Aspetto una vostra illuminazione!!!
  6. Aluminio Con Vray

    vi posto i links dove potete trovare le immagini del mio problema...aspetto vostre delucidazioni.Grazie www.westcommunication.it/3d/alluminio.jpg www.westcommunication.it/3d/parametri.jpg
  7. Aluminio Con Vray

    Prima di tutto mi scuso xke in effetti non ho usato rifrazione ma riflessione(errori di battitura ) So che in rete si trovano un sacco di materiali gia pronti all'uso,ma mi interessava capire il xke di questo fenomeno. Vorrei postare gli screen ma non non riesco a caricarli(il caricamento è infinito,cosa che mi sembra inverosimile visto che le immagini pesano 15kb e 50 kb... )
  8. Aluminio Con Vray

    Inanzitutto buongiorno a tutti.ho creato un materiale aluminio in Vray utilizzando semplicmente una refrazione abbastanza marcata,ma non al massimo,e abbassando la reflection glossiness a 0,8..ho aumentato anche i numeri di samples ma mi rimane un fastidioso effetto grana nel materiale. Qualcuno mi sa dire il perchè?grazie in anticipo.
×