Vai al contenuto

omineS

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    46
  • Registrato

  • Ultima Visita

Info su omineS

  • Rango
    Matricola

Informazioni professionali

  • Sito Web
    http://
  1. omineS

    High Quality Rendering In Viewport

    si, ho gli ultimi drivers! proverò nTune
  2. omineS

    High Quality Rendering In Viewport

    salve a tutti, ho un piccolo problemino con High Quality Rendering di Maya 8.5. La cosa è strana perchè nonostante il computer sia nuovissimo e monti una GF8800 GTX 768MB Maya continua a mostrarmi questo messaggio: //High Quality Rendering mode is not supported by the graphics card. Switching to default rendering mode vi confesso che questo messaggio mi fa leggermente irritare avendo speso una fortuna per questo computer! che cosa potrà mai essere? vi prego aiutatemi! vi ringrazio sin da ora
  3. omineS

    Windows Vista Gratis!

    Purtroppo è l'unico articolo che ho trovato sulle OpenGL, anche perchè parlano tutti di DirectX10, persino su Wikipedia non ho trovato informazioni esaurienti su Vista con OpenGL, ergo penso che le cose non siano cambiate.
  4. omineS

    Windows Vista Gratis!

    winzoz Svista non supporterà OpenGL verranno emulate in ambiente directX10, questo per me è un motivo sufficente per non usare Svista (sconti e aggirnamenti gratis compresi). Leggetevi questo articolo: http://macitynet.it/palmipede/aA22226/index.shtml
  5. omineS

    Acquisto Monitor

    questa è una ditta italiana che fa monitor (li fanno a Pordenone). costano poco, rendono molto e ti danno 3 anni di garanzia integrale, ovvero se ti si rompe anche un solo pixel ti cambiano il monitor intero. http://www.qbell.net/ dimenticavo... hanno una latenza di risposta video di soli 4ms, ma ci sono dei modelli che scendono anche a 2ms, quindi sono perfetti per chi gioca o per chi lavora con il 3d. io ne ho uno e ho intenzione di comprarmene un'altro WS per il nuovo pc. come estetica non sono la fine del mondo, ma cavolo... funziano alla grande! scusate mi sono sbagliato... sono 2 anni di garanzia
  6. omineS

    Animazione Problemi Con Il Bump Map

    salve a tutti nella mia animazione ho un problema con il bump map del mio character. Ho usato un bump map 3d in Maya8, il problema è che quando vado a controllare il rendering dell'animazione non posso fare a meno di notare che il bump non segue il mio personaggio, quindi il bump sta fermo e il character si muove, bruttissimo a vedersi! come posso fare per rimediare a questo problema? ho provato a linkare il bump al rigg del personaggio, ma il problema persiste. cosa sbaglio? vi prego aiutatemi! sono 2 giorni che non dormo!
  7. nessun sofware, semlicemente passo i miei files nel server della scuola e da li do le direttive per i rendering, la cosa noiosa è che devo far partire i rendering da ogni singolo pc..... però è semplice e funzia! grazzzzzzzissssime squier
  8. omineS

    Batch Render Con Mr E Maya 8

    salve a tutti, sto cercando di renderizzare una scena di una mia animazione con MR e Maya8 e ovviamente per dimezzare i tempi sto usando la funzione Batch Render e render layer senza aprire maya, solo dal terminale. Sto utilizzando una decina di mac G5 per farlo, solo che maya continua a renderizzare la vista perspective e non la camera che ho settato. Ho controllato nella finestra Render option ed era tutto settato per bene, con la telecamera che volevo io. Non capisco cosa posso aver sbagliato! questo è lo script che ho usato dal terminale: /Applications/Alias/maya8.0/Maya.app/Contents/bin/render -s 1 -e 130 -b 1 -r mr -pad 4 -rd /Volumes/Temp_Storage/Simone/maya/images -im Shot_1_Color /Volumes/Temp_Storage/Simone/maya/project/animations/scenes/Ululato_6_alternative_render_4.mb è un progetto molto importante per la mia formazione! ho bisogno di aiuto! sono in America, sto studiando 3D Animation con Maya 8 e la cosa più grottesca è che nessuno qui è in grado di aiutarmi (assurdo!), mi dicono tutti che forse è un bug di maya 8 (non voglio crederci) quindi confido in voi ! grazie in anticipo!
  9. omineS

    Licantropo Fur

    Ho controllato che gli uv non combacino, ma è sempre la stessa storia, oggi provo a cambiare la risoluzione delle mappe e incrociamo le dita. comunque uso Mental Ray è possibile che sia quello che mi da dei problemi?
  10. omineS

    Licantropo Fur

    salve ragazzi, ho un problema con il pelo del mio Licantropo, ho mappato Balldness e Length con canale alfa e nella viewport il pelo e' omogeneo, ma quando vado a renderizzare... sul dorso e sulle braccia manca del pelo che dovrebbe esserci, ho pure aumentato la densita' del pelo da renderizzare, ma niente il problema persiste! Ho controllato tutto e non so proprio che cacchio fare! AIUTATEMI VI PREGO! vi allego qui sotto le immagini. e vi ringrazio sin da ora
  11. omineS

    Licantropo

    vi do ragione in pieno, non convincono neanche me, i piedi soprattutto! beh sono anche le parti che costruisco in fine, arrivo stanco e le faccio in fretta per vedere finito il modello... e sbaglio! grazie per i vostri consigli
  12. omineS

    Licantropo

    salve a tutti questo è un modello a cui sto lavorando durante il mio tempo libero, sono rimasto fulminato dal film UNDERWORLD cosi ho cercato di costruire una mia ipotesi di Lican... (questa è la seconda che creo) non ho ancora finito lo shading ed il rigging in più devo ancora fargli crescere il pelo! prima di continuare però vorrei un vostro parere..........(non siate spietati, ho il cuore debole!)
  13. omineS

    Da Maya A 3ds Max

    grazzzzzzie ragazzi siete mitici! oh non l'avevo mai notata l'estensione OBJ nel pannello di import di MAX, è proprio una TREBBIA sto programma, macina qualsiasi cosa. mitico max! grazie ancora
  14. omineS

    Da Maya A 3ds Max

    salve a tutti, dovrei importare un modello da Maya a 3ds max, ho provato a vedere se Maya esporta in 3ds ma non ho trovato l'estensione nella finestra di esportazione. devo percaso scaricare un plug-in? e se si quale? è questione di vita o di morte vi prego aiutatemi! vi ringrazio sin da ora perchè so che siete i migliori!
  15. il problema, ora che ho tolto le caustiche, è che le macchie bianche compaiono con l'HDRI e IBL. come faccio a levarle?
×