Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

xLPx Kaneda

Members
  • Portfolio

    Portfolio
  • Content Count

    359
  • Joined

  • Last visited

Everything posted by xLPx Kaneda

  1. xLPx Kaneda

    ReDeform per 3ds Max

    ALLARME: ho acquistato ReDeform direttamente dal sito di model+model pagando con carta di credito e mi hanno accreditato (illegalmente) 10€ in più di Commissioni Emissioni Car che adesso dovrò tentare di farmi restituire.
  2. Ok, credo di aver risolto... Utilizzo un materiale blend e uso delle texture scaricabili gratuitamente dal sito https://cc0textures.com/view.php?tex=Metal11 appena riesco a trovare un setup che mi piace posto qualcosa
  3. thumb
    Ciao Ragazzi Ho bisogno di creare un materiale per una trave in acciaio simile a quella in allegato. Per adesso ho creato il materiale in acciaio satinato (vedi setup) che tutto sommato mi soddisfa, però dovrei aggiungere tutte le imperfezioni tipiche delle lavorazioni etc.. Come mi consigliereste di procedere? Non chiedo una guida passo passo, ma solo delle procedure di massima… Grazie e Buon Render a tutti
  4. Ciao a tutti Sto provando per la prima volta il campionatore Progressive su V-Ray 3.20.03... con Min. Subdivs a 1, Max. Subdivs a 100, Render Time a 0, Noise Thresholt a 0,005 e Ray Bundle Size a 128. Ho impostato la GI su Irradiance Map per i raggi primari e Light Cache per quelli secondari.... ...mi sembrava di aver capito che usando questo particolare tipo di campionatore l'intera immagina (una volta lanciato il render) avrebbe cominciato a definirsi un po' alla volta, e la qualità sarebbe migliorata in base a quanto tempo avrei lasciato che il motore di rendring procedesse con i calcoli... ...ma funziona tutto come per il campionatore Adaptive DMC... parte il calcolo della Light Cache, poi i Prepass etc etc... c'è qualcosa di elementare che mi sfugge... qualcuno saprebbe darmi una spiegazione? Ciauz
  5. In fase di rendering era tutto a posto... ...e anche nelle viewports era tutto in regola... solo nel material editor la preview del materiale appariva sbagliata...
  6. ok, ho capito... basta togliere la spunta da Use-Real-World Scale nella tendina Coordinates dalle mappe... sorry, disattenzione mia ...infatti il problema nasceva solo quando collegavo la mappa di reflect... che aveva l'opzione attiva...
  7. Intendi tutti i vari parametri del materiale e delle mappe?
  8. Possiedo una ASUS GeForce GTX 950-M-2GD5, ma non avevo mai avuto di questi problemi.......le mappe sono tutte impostate con Filtering su NONE, ma anche passando a Pyramidal o Summed Area pa preview viene diversa ma comunque errata...
  9. thumb
    Ciao a Tutti Qualcuno mi saprebbe spiegare perché la preview del materiale mi appare errata?
  10. ...da un paio di settimane ho dei problemi anch'io con Backburner...prima con V-Ray (i rendering venivano elaborati ma una volta completato il lavoro ripartiva senza salvare il file, a ciclo continuo)... adesso ho provato con Mental Ray ma non si connette proprio al server... uso 3D Studio Max 2014 con V-Ray Adv 3.20.03 su Win 10 Pro...su workstation singola... le impostazioni del firewall mi sembrano ok...
  11. Concordo anche su questo, mi sono espresso male prima (mi riferisco allo smanettare con MR)... Ormai lo conosco bene come motore di rendering, pure i materiali Arch & Design etc, ma ho esigenza anche di lavorare con la pappa pronta per velocizzare i tempi di produzione (e V-Ray offre parecchio materiale da poter usare liberamente)... Inoltre ormai V-Ray è il motore di rendering di riferimento (almeno in ambito architettonico) e parecchi studi richiedono la sua conoscenza... Quindi ho pensato di prendere due piccioni con una fava e iniziare a studiarlo... e devo dire che per adesso sono molto soddisfatto...Il libro del buon Ciro Sannino (Fotografia e Render con V-Ray) mi sta aiutando parecchio... e ho già trovato in rete un paio di materiali pronti che facevano proprio al caso mio... Comunque sto seguendo il libro, anche per la creazione dei materiali, e sto affinando (in meglio) tutte le mie conoscenze sull'argomento
  12. Tengo buono il suggerimento comunque, tutto quello che ho imparato su mental ray non mi va di cestinarlo
  13. Concordo sulla pappa pronta... pensavo di dare un'accelerata alla realizzazione di un interno su cui sto lavorando ma alla fine mi sono stancato di smanettare con mental ray e sono passato a v-ray, (inizio oggi lo studio) Grazie per le risposte spappari
  14. azz... allora ne approfitto per chiedere una cosa: Un sito simile dove trovare materiali per Mental Ray in abbondanza? Si, lo so che state tutti passando a v-ray (e a breve lo prenderò in mano pure io)... però nel frattempo volevo terminare lo studio approfondito di mental ray (seguendo il buon libro di Matteo Magnazzi e Stefano Armeni)... Dagon per la community se non ricordo male...anche se non mi ricordo quale dei due
  15. ok, proverò con edge o chrome... e poi (se non cambia nulla) scriverò a loro... speravo che qualcuno della community avesse avuto (e poi risolto) lo stesso problema...oppure a un blocco temporaneo di alcune funzionalità del sito... Ciauz e grazie
  16. thumb
    Adesso le immagini me le carica senza dover passare per imgur... boh, vabbeh... l'importante è che funzioni di nuovo come prima...
  17. thumb
    Tempo fa ho effettuato la registrazione a MrMaterials.com ma non riesco più ad accedere con il nome utente e la password che avevo usato... ho recuperato la mail di registrazione che mi avevano mandato e sono giuste...ho pensato: forse non ho attivato l'account cliccando sul link (anche se ricordo di averlo fatto), ma se lo faccio di nuovo mi compare il messaggio dell'immagine 001...allora mi sono detto: forse il mio account è stato cancellato (visto che avevo effettuato la registrazione ancora 6 anni fa e poi non l'avevo più usato)... ma nel sito non c'è un tasto, qualcosa che mi permetta di fare una nuova registrazione...se provo a scaricare un materiale trovo la voce register...ma mi chiede di inserire username e password (vedi immagine 002), non di inserire nuovi dati (mail, etc etc), e se provo a recuperare la password o l'username inserendo l'indirizzo email che avevo usato per la registrazione mi si apre questa finestra (vedi immagine 003), inserisco l'indirizzo email, la cifra per lo spam check... niente... ???? Qualcuno ha qualche idea? O sono io che mi sto perdendo in un bicchiere d'acqua o c'è qualcosa che non torna...
  18. Ciao D@ve... quindi se non ho un account premium non posso più caricare immagini oppure ho superato la soglia di spazio per questa discussione?
  19. ok, sono tornato... dopo innumerevoli problemi, rallentamenti etc etc posso ricominciare a disegnare p.s. non riesco a caricare file immagine... mi esce un pop up con scritto: Si è verificato un problema nel processo per caricare il file. Please contact us for assistance. Tanto per cominciare bene...
  20. thumb
    Questo il mio ultimo render in brute force... 5h 18m 15s, settaggi spinti, risoluzione Full HD... prima mi ci volevano 15/16 ore...
  21. Se posso permettermi vorrei dare 3 preziosi consigli: 1 - Acquistare un gruppo di continuità. 2 - Collegare il gruppo di continuità ad una presa di forza. 3 - Usare BACKBURNER per il rendering. Tre cose IMPORTANTISSIME per preservare il sistema e per lavorare meglio!!
  22. OK, upgrade sistema attivo, finalmente... Questa la mia nuova configurazione: CASE: Corsair Obsidian 900D, ALIMENTATORE: Corsair CMPSU-650HX, MOBO: AsRock 990FX Extreme9, CPU: Amd FX 8370E (8 core a 3.3/4.3 Ghz), DISSIPATORE: Be Quiet! Dark Rock Pro 3, RAM: 16GB (2x8GB) Kingston HyperX Fury DDR 3 PC 1866, OS: Windows 10 Pro 64 bit, STORAGE: SSD Samsung 850 Evo 250GB per OS + 2 Samsung SpinPoint F3 da 1TB in RAID 1 (Mirror) per ARCHIVIAZIONE DATI + Lacie QUADRA 1TB per BACKUP DATI, GPU: Asus GeForce GTX 950 Mini Series, UNITA' OTTICA: Plextor Blu-Ray PX-B940SA, SCHEDA WIRELESS: TrendNet TEW-623PI (300Mbps), MONITOR (1): Dell U2715H 27", MONITOR (2): Samsung SyncMaster 245B, GRUPPO di CONTINUITA': Apc Serie ES BE700G-AZ 700 VA - 405 W - 230 V.
×
×
  • Create New...
Aspetta! x