Vai al contenuto

avalu81

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    2395
  • Registrato

  • Ultima Visita

Info su avalu81

  • Rango
    Treddististintepersonalità

Informazioni professionali

  • Impiego
    Impiegato (Employee)

Ospiti che hanno visualizzato il profilo

5856 lo hanno visualizzato
  1. avalu81

    OGGETTO/MATERIALE non riceve illuminazione

    Ciao Yogurt. impostazioni tutte ok per gli oggetti. è proprio un problema di scala. effettivamente vray, almeno per gli interni, con luci di dettaglio, lavora meglio e senza artefatti solo con un modello in cm. per ora, in questo modo, sembra funzionare tutto
  2. avalu81

    OGGETTO/MATERIALE non riceve illuminazione

    bbah...rileggendo un po vecchi post e riprovando.....sembrerebbe un problema di unità di sistema. il modello è impostato in metri e anche l'unità di sistema è in metri. con queste impostazioni sembrerebbe esserci un bel po di casino sulle luci. impostando l'unità di sistema su centimetri, beh....le luci sembrano funzionare, ma mi si sballano completamente le vray cam che si capovolgono (non mi chiedete perchè) e non c'è verso di girarle......e qualora ne creassi di nuove son impostate in automatico con un angolo visuale strettissimo e una distorsione assurda. mi sa che non mi rimane altro che scalare il modello in cm, impostare le unità in cm e ricominciare da 0 con materiali e luci....
  3. avalu81

    OGGETTO/MATERIALE non riceve illuminazione

    Grazie per le risposte. Per quanto riguarda le luci ho provato a tirarle già verso il basso, nulla. Nei render crop non si vede ma il top della cucina riceve perfettamente il cono di luce dei faretti, che in quanto tali e con curva fotometrica verso il basso, non illuminano la cappa. Già provato ad aumentare l'esposizione della camera e il valore di intensità delle luci. Provato anche a cambiare materiale. Effettivamente non ho ancora provato a invertire le normali. Non si tratta di un vetro, ma di una parete in listelli in pietra. Vediamo un po' cosa succede
  4. avalu81

    OGGETTO/MATERIALE non riceve illuminazione

    Ciao a tutti, rieccomi dopo qualche anno a tentare di rinfrescarmi la memoria con Vray. sto provando a renderizzare una cucina e mi imbatto in un problema: come vedete dai due screenshot, la parete di fondo della cucina nell'inquadratura non riceve la luce diretta da lampade IES inserite nella scena proprio in quella zona. Al contrario la stessa parete sembra ricevere l'illuminazione della gola luminosa nella zona laterale. ho provato a guardare i parametri delle IES e non mi sembra ci sia nulla di strano, anche perchè mi illuminano il top e il piano cottura. ho provato anche a vedere se l'oggetto parete avesse qualche spunta particolare in termini di illuminazione....e nulla anche qui... la cosa strana è che nell'active shade la parete viene fatta vedere in preview come illuminata...... secondo voi da cosa può dipendere?
  5. avalu81

    Sovrapposizione vetri e risultato nero

    è più semplice a farsi che a dirsi, ma purtroppo la memoria ormai è scarsa.... il buon Philix mi ha ricordato che basta aumentare di poche unità il maxdepth dei parametri refraction/reflection del materiale vray e il gioco è fatto. poi se hai l'active shade che va per i cavoli suoi, puoi giocare con sti parametri quanto vuoi che il risultato non cambia. quindi laddove non si risolvesse, riaprire il file e il gioco è fatto. Grazie comunque a tutti.
  6. avalu81

    Sovrapposizione vetri e risultato nero

    Ciao a tutti, ogni tanto mi diverto, su commissione o per semplice allenamento con Vray e 3ds. In una scena ho due vetri trasparenti sovrapposti. ebbene, nelle inquadrature in cui i due vetri, pur distanti, risultano sovrapposti, il render di quella porzione viene nero e non trasparente. Mi ricordo che anni fa era stato già trattato e risolto, se non sbagli da Philix, questo problema e ricordo che si trattava solo di impostare un parametro nelle opzioni di vray. solo che non trovo più la discussione. qualcuno se ne ricorda o sa comunque come poter risolvere? Grazie e tutti
  7. Grazie mille a te per la voglia di provare a giocare con i parametri. Pensa che quel parametro lo avrò cambiato mille volte ma solo in scene diurne, più che altro per dargli una illuminazione generale più simile a quella delle foto reali in caso di fotoinserimento. Non mi era venuto in mente di provarlo a fare anche in scene notturne. adesso proverò a divertirmi anche io per capirne meglio il funzionamento. Ma per curiosità andrò a vedere come è settata la stessa opzione in vray per 3ds, perché li di default funziona tutto normalmente. Grazie ancora e spero possa essere di aiuto per tanti.
  8. ciao emmepi e granzie ancora per la risposta. purtroppo il problema che tu segnali lo avevo già letto da altre parti e avendo geolocalizzato correttamente il modello in sketchup mediante google maps lo avevo bypassato. il fuso orario è infatti impostato correttamente su +1.00, tanto è vero che nelle ore del giorno dall'alba al tramonto il render viene fuori correttamente (il problema da te segnalato rendeva il render giallo in qualunque ora del giorno). Fortunatamente le viste notturne sono state realizzate in postproduzione pur non avendo un render disponibile. Lo stesso modello è stato importato per prova in 3dsmax e impostando un orario notturno cielo, ombre e illuminazione generale risultano corrette. Non so davvero quale possa essere il problema.
  9. avalu81

    Files troppo pesanti da autocad a sketchup

    Ciao Emmepi e grazie comunque per la risposta. Pubblico le mie deduzioni (abbastanza empiriche, non avendo trovato riscontro in rete) sperando che possano servire anche ad altri. Per quel che ho potuto capire il problema risiedeva nella creazione di gruppi in Autocad. In pratica il mio modello era formato principalmente da un intorno urbano a basso numero di poligoni (le case erano modellate come semplici parallelepipedi) e da 3 edifici di progetto estremamente dettagliati che, dovendo essere spostati, ruotati per garantire una corretta geolocalizzazione evitando di perdere pezzi per strada, erano stati trattati come gruppi di oggetti. in questo modo però il file raggiungeva dimensioni superiori ai 100mb che evidentemente con sketchup diventa un problema gestire. Ho provato quindi a separare tutti i gruppi una volta trovata la posizione definitiva del modello in autocad. A questo punto la dimensione del file si dimezzava e dopo circa 15-20min di caricamento il file si apriva (rispetto alle oltre 2 ore precedenti con conseguente riavvio senza risultati del sw). quindi, a mio avviso, in caso di modelli complessi, meglio evitare il ricorso a gruppi o blocchi in 3d in autocad se poi l'importazione deve avvenire in sketchup. buon lavoro a tutti
  10. grazie per la risposta lobotom. Purtroppo quello da te segnalato lo avevo già visto in precedenza. Con il problema sull'orario come descritto in quell'articolo, il render viene giallo in qualsiasi ora del giorno. a me solo con render pomeridiani, quindi presumo non sia quello il discorso. anche perchè avendo geolocalizzato precisamente il modello, le ombre sono corrette inserendo il fuso orario corretto, non con il -7.00. Non so, a me pare più un problema a livello di gestione di luce tra vray e sketchup, o magari sono solo io a non saperlo usare. continuerò a fare delle prove... grazie mille
  11. Ciao a tutti ragazzi, come al solito ho bisogno del vostro aiuto. Devo renderizzare una scena di esterni in orario mattutino e pomeridiano notturno. Nelle scene al mattino non ho particolari problemi, lasciando tutto di default. Avendo geolocalizzato la scena, provo ad impostare poi un orario pomeridiano notturno e viene fuoril'apocalisse. tutta la scena assume una tonalità giallognola che non riesco a capire come controllare. In 3ds semplicemnte regolavo l'orario e il cielo e l'illuminazione globare si comportavano di conseguenza andando a scurirsi... in sketchup non riesco a capire su quali parametri agire. Ho provato di tutto, ozone, turbidity, horizon illumination.....ecc. Considerate che la scena che vedete in allegato è fatta alle 21 del 18 novembre, quando dovrebbe essere buio pesto...... sapete darmi qualche indicazione in merito?
  12. avalu81

    Files troppo pesanti da autocad a sketchup

    Buonasera a tutti, mi trovo ad affrontare un problema abbastanza importante. Ho realizzato un modello di un isolato urbano con edifici appena abbozzati come semplici volumi. 3 edifici invece sono stati modellati con un discreto livello di dettaglio, ma solo per gli esterni (per discreto livello intendo davanzali, finestre, frangisole). Il tutto con una modellazione abbastanza semplice costituita da somme booleane. Il file complessivamente pesa circa 70mb e in sketchup sembra non essere gestibile, dal momento che ora sto provando ad importarlo, ma dopo circa mezz'ora è ancora in fase di importazione in sketchup...... Possibile che con file un po piu articolati sketchup sia impossibile da usare? Purtroppo non posso semplificare il modello più di tanto. Come posso fare? Utilizzo un notebook asus core i7 con 16gb di ram. mi sembra pertanto abbastanza strano che non riesca a gestire questo tipo di file. O c'è qualche problema proprio a livello di utilizzo delle risorse del notebook per cui utilizzo molta meno memoria di quella effettivamente disponibile? Grazie a chi saprà darmi una mano. Sono veramente messo male e ho una consegna urgente.
  13. allora, come anticipato ho fatto una prova con il low thread priority di vray, riattivando tutte le CPU per 3dsmax.... nulla da fare, il notebook rimane impallato ugualmente. Quindi ho riportato le affinità di 3dsmax su 6 delle 8 cpu. Ma ho visto che chiudendo 3ds, tali affinità si perdono e bisogna reimpostarle ogni volta. c'è un modo per salvare tale impostazione indipendentemente dalla chiusura del software? Grazie
  14. grazie a tutti, sono riuscito ad impostare le affinità per 3dsmax in gestione attività togliendo 2 cpu e lasciandone altre 6. ora riesco ad usare il notebook tranquillamente anche durante il render. Non appena finito di renderizzare provo a riportare le affinità al max per 3ds e ad agire sul low treadh priority. sempre utilissimi!!!!
  15. Allora.... uso vray 2.0 su 3dsmax 2013 ehm.....ho provato a capire come disattivare un solo core su una singola applicazione ma non ci sono riuscito. nel dubbio comunque vi allego la schermata dell'utilizzo risorse da gestione attività, magari guardandola vi accorgete di qualche problema. http://i68.tinypic.com/2njixk7.jpg[/IMG]
×