Jump to content
bn-top

pietro3d

Members
  • Content Count

    88
  • Joined

  • Last visited

About pietro3d

  • Rank
    Matricola

Professional Info

  • Employment
    Impiegato (Employee)
  • Sito Web
    http://www.digitalzeta.it

Recent Profile Visitors

2353 profile views
  1. Ciao a tutti, ho una forma chiusa spline e devo scatterizzare all'interno un oggetto, mettiamo un quadrato, fino a riempire tutto lo spazio dentro la spline. Inoltre l'oggetto scatterizzato non deve andare fuori la spline e non si deve sovrapporre uno sull'altro. Ho provato il corona scatter e multiscatter ed è quasi quello che cerco, ha il posizionamento UVGRID invece che random, che mi ordina perfettamente come vorrei, ma non riempie completamente bene tutti gli spazi, soprattutto sui bordi. Inoltre l'oggetto in molte zona va oltre il bordo della spline e dovrei eliminarli a mano.
  2. Grazie, l'ho provato ieri ed è utile ma non fa proprio quello che mi serve... quello script tappa tutto buco, una sorta di cap holes ma ricostruisce la geometria con i quad. Alla fine ho usato quello ed ho poi rieliminato le facce che non mi servivano.
  3. thumb
    Buongiorno, c'è la possibilità in 3dsmax o con qualche script di utilizzare il comando bridge tra 2 edge di un polygono ma che segua la geometria in modo regolare? Allego immagine di esempio. Il bridge vorrei venisse come l'ultima sfera, invece che come quella centrale. Grazie Pietro Canini
  4. Ho questo problema, che si è presentato in due diverse occasioni; ho un box con materiale vray light material, mettendo un vraydirt (per tenere i bordi dell'oggetto più scuri). Se davanti al box creo una vray light rettangolare (che spara luce verso fuori, non verso il box), anche se seleziono invisibile, vedo la sagoma tutta bianca del vray light. Altro esempio, ho un box con vray2sided material (quindi viene un materiale semitrasparente), con all'interno un altro box col vraylightmaterial; se davanti a questo creo un vray light rettangolare, vedo sempre la sagoma tutta bianca della luce (se
  5. Lo so che già hai comprato tutto, però c'è un Case della Thermaltake con impianto per raffreddamento a liquido interno già tutto pronto (puoi attaccarci subito solo la cpu). bello
  6. nelle impostazioni del vetro in refraction, accanto ad affect channels seleziona color + alpha
  7. sicuramente ho più edge in curva, visto che è una curva più stretta delle altre, ma questo non deve incidere sul chamfer. se provi a fare un semplice rectangle e gli chamferizzi gli angoli, estrudi, edit polyzzi....e selezioni gli edge e fai il chamfer, allora funziona bene (anche se in curva ho più edge) Sicuramente il problema sta nel fatto che quelle curve sono troppo strette, e succede qualche casino di triangolazione delle facce (basta vederlo attivando l'"edit tri")...però non ne riesco ad uscire; non posso ritriangolarmi a maglia quadra tutta la superfice, è un suicidio un pò come s
  8. curva.rar qui c'è il file max e lo screenshot.... scusate per i 100 post uguale, si era inchiodato internet
  9. Qualcuno riesce a fare un chamfer di 50mm uniforme su tutto il bordo superiore ed inferiore? quando seleziono tutti gli edge e lo applico, i lati più corti si chamferizzano male. qualcuno capisce perchè? in allegato il file max2009
  10. Trovato da solo...lo posto se è utile a qualcuno....se è inutile cancellate l'intero post. premendo CTRL e REMOVE (oppure da tastiera CTRL+BACKDELETE )
  11. Devo alleggerire un modello, quindi faccio pulizia REMOVEndo gli edge...ma poi quando attivo vertex, devo andare a selezionare i vertici isolati (dove alla fine passa solo un edge) e rimuovere anche loro. Se le selezioni sono tante, il processo diventa infito. C'è un modo di fare un remove degli edge e contemporaneamente dei vertici isolati? Ciao
  12. Beato te, se ci metti una pentola, mentre renderizzi, ti fai anche un bel piatto di pasta a 99°. Che scalda è normale....ma a quelle temperature no. il mio i7 è overclockato da 2.66 a 3.8 con un dissi Arctic Freezer Xtreme e in rendering arrivano a 74° massimo. Quindi hai montato male il dissipatore. staccalo e rimettilo. Oppure hai la versione vecchia dell'i7 con step C0, quello nuovo è D0. La C0 scalda che è una meraviglia se lo overclocki.
  13. ma è proprio lì che da problemi
  14. Qualcuno mi spiega perchè nella vista prospettica, quando ho tanti oggetti, e voglio selezionare quello in primo piano che vedo, devo fare 10 click prima che si seleziona? si selezionano quasi sempre quelli dietro. Idem quando uso pick material col contagocce. Cià
  15. si ok...ma il problema nasce proprio da un altro problema...cioè che avendo impostato i parametri del vraycamera in un certo modo, in viewport ho tutta la scena bianca in quanto è sovraesposta (mentre in rendering finale è ok)...sarebbe l'ideale che modificando l'f-number e lo shutterspeed mi si aggiornasse anche la viewport e invece no...praticamente lavoro sempre in viewport con le luce di default impostate in quanto con quelle vray è tutto sovraesposto.
×
×
  • Create New...