Vai al contenuto

oissela

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    10
  • Registrato

  • Ultima Visita

  1. oissela

    Superfici Unite Nel Rendering

    alla fine quel problema l'ho risolto con il comando "unisci 2 bordi aperti", trovato sotto "gestione bordi". i 2 bordi erano "lontani" di pochi millesimi di unità, quindi ho accettato. matematicamente non so cosa faccio il comando, però nel rendering il taglio non si vede più, e le geometrie non sembrano cambiate affatto. però mi incuriosice quello che dice mat, che c'entrano le normali? cioè cche sò? che vuol dire sposta il bordo verso il centro?
  2. oissela

    Explorer Si Impalla Su Treddi.com

    bhe grazie delle mille risposte, non ho provato anora nessuna delle soluzioni ma mi sono fatto 2 risate questo forum è simpatico oltre che dotto..però grazie
  3. oissela

    Explorer Si Impalla Su Treddi.com

    non so quale possa essere il forum più adatto per scrivere di questo problema, magari a qualche utente è già capitato dal mio pc non riesco ad aprire una nuova discussione, ora sto da un altro pc accedo al sito treddi, clicco su "nuova discussione", il tempo che carica il form ed appare la schermata di errore di explorer, che si chiude, e chiede di inviare la segnalazione a microsoft.. ho provato ad abbassare tutti i livelli di protezione, privacy e firewall ma non cambia nulla aiuto!
  4. oissela

    Superfici Unite Nel Rendering

    grazie emai.il pensi proprio che siano le tolleranze, ma penso che siano troppo basse, cioè "poco tolleranti". sto lavorando in cm..di solito uso i mm e queste cose mi succedono molto meno frequentemente, per questo penso proprio siano le tolleranze.. aspettiamo qualche illuminazione dai dotti
  5. oissela

    Ricostruire Superfici

    per i moderatori: non è un problema di rendering, per favore non spostate la discussione in lighting, è un problema di modellazione.grazie ciao a tutti, ecco il mio problema ho creato delle superfici, l'una in tangenza all'altra, appoggiandomi ai bordi delle superfici adiacenti. per prova, unisco tutte queste supefici ed ottengo una unica entità. ma dopo una serie di operazioni varie, tipo tagli, suddivisioni ecc perchè non risco più a riunire le stesse superfici? non ho toccato bordi, non le ho ricostruite, al massimouna sup intera la ho splittato con una isocurva. come posso fare a riunire tutte le superfici? la superficie che non si unisce alle altre è quella con il pallino giallo, e come si vede da un'anteprima rendering si vede come se fosse staccata dalle altre; come risolvereste il problema? http://img452.imageshack.us/img452/797/55647665ri6.jpg http://img452.imageshack.us/img452/5938/57862244ny5.jpg http://img233.imageshack.us/img233/5122/25968474zt5.jpg
  6. oissela

    Superfici Unite Nel Rendering

    eccoci qua ancora a chiedere perchè.. Ho creato delle superfici in rhino, tutte in tangenza l'una con l'altra (appoggiandomi ai bordi), poi ho provato ad unirle tutte ma una superficie rimane "a parte", impossibile unire le sup dice rhino..e di questo me ne potrei anche fregare...ma perchè..perchè! se sono in tangenza nel rendering viene un taglio come se le superfici avessere un vuoto che le separa? :wallbash: allego delle schermate dove si vede la "cucitura" nel remdering, le singole superfici individuate ogniuna da un pallino di colore diverso e le superfici che sono riuscito ad unire, selezionate (in giallo) per la cronaca sto modellando in rhino3, renderizzo con vray ma sono all'inizio, con vray proprio agli esordi
  7. oissela

    Sweep 2 Rails Con +di 2 Rail?

    Grazie a tutti per i suggerimenti, alla fine ho seguito quello di ferro design di estrarre i bordi delle superfici ed unirli ciao!
  8. oissela

    Sweep 2 Rails Con +di 2 Rail?

    Grazie ferro ma così perdo la possibilità di fare una superficie in tangenza, o curvatura... si può in qualche modo mantenere una relazione con la superficie dalla quale si estrae il bordo?
  9. oissela

    Sweep 2 Rails Con +di 2 Rail?

    ciao ragazze e regazzi sto seguendo un tutorial per imparare rhino ma ho un problema nel fare una superficie con il comando sweep 2r: uno dei 2 binari dovrebbe essere composto dai bordi di 3 superfici, ma anche unendo queste 3 in 1 polisuperficie i bordi rimangono 3 curve separate, e quindi sweep2r non funge allego una immagine, qualcuno sa dov'è l'errore ?
  10. oissela

    Sweep 2 Rails Con +di 2 Rail?

    ciao ragazze e regazzi sto seguendo un tutorial per imparare rhino ma ho un problema nel fare una superficie con il comando sweep 2r: uno dei 2 binari dovrebbe essere composto dai bordi di 3 superfici, ma anche unendo queste 3 in 1 polisuperficie i bordi rimangono 3 curve separate, e quindi sweep2r non funge allego una immagine, qualcuno sa dov'è l'errore ?
×