NephrenKa

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    548
  • Registrato

  • Ultima Visita

NephrenKa last won the day on December 15 2010

NephrenKa had the most liked content!

Info su NephrenKa

  • Rango
    Treddiano
  • Compleanno 09/07/1982

Informazioni professionali

  • Area
    Architectural Visualization
    3D

Informazioni personali

  • Sesso
    M
  1. Ciao ZioSavo. Si, le ringhiere sono cilindriche e hanno 3 sfere al centro. Nelle tante prove avevo anche ridotto le suddivisioni delle geometrie importate ma non cambia nulla. E anche spegnendole nella vista prima di importarle non risolvo il problema delle banchine.
  2. Salve a tutti, dopo un lungo periodo di assenza torno a scrivere ssul forum. Come da titolo mi sto trovando in difficoltà con l'interazione tra Revit e 3ds Max tramite l'importazione con "File Link > Link Revit". Il progetto è stato modellato in Revit e il file che vorrei importare in 3DS è composto da un xref PLANIMETRIA e un xref PALAZZINA che viene ripetuto 6 volte (le palazzine sono la stessa tipologia). Durante l'importazione come opzione desidererei che gli oggetti siano raggruppati per "Family Type" in modo da agevolare poi l'assegnazione dei materiali. Tramite questa opzione ho il primo problema. Infatti ci impiega circa un'ora per arrivare al 100% poi va in freeze il programma e lo devo riavviare. Ho provato anche tutte le altre opzioni e mi succede la stessa cosa fatta eccezione di "do not combine objects" dove l'importazione in 3DS risulta sicuramente piu snella e veloce ma tutti i coprimuri (realizzati in Revit con un Wallsweep nella famiglia del muro) non rimangono in sede e mi si raggrupano uno sopra l'altro "nell'iperspazio" (vedi immagine allegata). Inoltre il file 3DS una volta salvato diventa enorme, sopra il giga, mentre il file di Revit è di 22 mega. Infine ho provato tutte le varie combinazioni, unendo gli xref di revit in un unico file, esportando in fbx e persino in dwg dove il file viene importato molto male. Leggendo vari forum consigliavano di spegnere tutti i dwg importati e le cose non necessarie, ma la cosa non ha cambiato la situazione. Le palazzine non hanno problemi in fase di importazione. Il problema è della planimetria che non copre un'area molto grande però contiene molte ringhiere perimetrali delle varie proprietà. Il tipo di balaustra è un'asta con tre sfere al centro e con la punta in estremità. Ma anche in questo caso spegnendo le ringhiere il problema persiste. Per il resto ci sono muretti, piattaforme e terreno, null'altro. Per ultimo ho provato ad importarlo senza ringhiere e cancelli. Il file diventa piu leggero (220 mega), ma il problema dei Wall sweep rimane. Sono molto preoccupato perche questa volta non riesco ad uscire da questa situazione e non vorrei riperdere tanto tempo rimodellando tutto con Autocad o 3DS come facevo prima di iniziare ad utilizzare Revit, visto che comunque il modello è già pronto! PS: il computer in oggetto è un i7 950 con 8 giga di ram ma anche su un Q6600 con 8 giga di ram fa la stessa identica cosa. Anticipamente vi ringrazio!
  3. Ciao a tutti, sto facendo un esecutivo con revit (che uso da poco) e mi trovo in difficoltà con la legenda degli infissi. 1) Una volta inserito il componente in pianta non mi permette di ruotarlo o specchiarlo. Purtroppo quando si scaricano le librerie da internet i sensi di apertura degli infissi possono essere diversi e molte famiglie sono piene di parametri rendendo difficoltoso un rifacimento dell'infisso con il senso di apertura corretto. Ho trovato un articolo che spiega come bypassare il problema: http://revit-waterman.blogspot.it/2011/03/unlock-legend-component-views.html Il problema è che negli infissi l'opzione "work plane based" non è presente. 2) Mi ritrovo ad avere delle porte all'interno del sistema di facciata continua e queste non vengono lette dalla legenda. Tempo, come trucchetto, ho inserito una porzione di muro all'interno della facciata e nel muro ci ho piazzato la porta ma sicuramente non è la giusta strada. Quindi vi chiedo se c'è la possibilità di mettere gli infissi in legenda oppure, ancora meglio, se è possibile fare una legenda delle facciate senza dovere fare i prospetti di ogni faccia. 3) Infine vi chiedo come fate ad associare alla legenda grafica il codice dell'infisso e la relativa descrizione e commenti? Perche fondamentalmente l'abaco grafico ti permette solo di mettere le quote e i testi senza parametri! Grazie.
  4. Complimenti per il lavorone e grazie mille per la condivisione!
  5. Ciao, proprio dalla 2009 hanno inserito il comando QVLAYOUT che ti permette di scorrere i layout con tanto di anteprima. In alternativa puoi usare questo lisp che però non ti permette di raggrupparli (cosi come il comando sopra): http://www.cadforum....layouts-tip6910 Usai questo lisp al posto del QVLAYOUT perchè la macchina che avevo non era potentissima e mi si bloccava. Ciao.
  6. Non avrò la necessità di usarli perché da poco ho iniziato a lavorare in Revit ma ti faccio ugualmente i complimenti per la creazione di questi lisp che velocizzano di tanto il lavoro. Bravissimo!
  7. Salve a tutti, da qualche mese l'azienda presso cui lavoro mi sta facendo usare Revit al posto di Autocad. Diciamo che l'impatto non è stato dei migliori ma piano piano, anche grazie alle varie discussioni presenti su Treddi ed altri forum riesco a colmare alcuni dubbi. Ad uno di questi però non riesco a trovare soluzione. Mi ritrovo a dovere dare al committente i file dwg di quello che ho relamente stampato e consegnato tramite revit. Il problema è che durante le esportazioni il programma mi crea delle informazioni sui layer che non sono corrette. Ad esempio (forse mi dimenticherò qualcosa): - Linee di sezioni che non mi vengono tratto-punto ma di colore giusto; - Famiglie che vengono convertiti in blocchi ma con numero sequenziale, quindi in autocad si duplicano e perdono la loro efficacia di blocco; - Impossibilità di mettere retini solidi sotto altri layer (ad esempio negli infissi dove vorrei solo linee) - Retini dei locali (colori RGB) che mi vengono mono colore. Per l'ultima soluzione mi vedo costretto ad esportare in colori 255 in quanto se esporto col metodo rgb i retini vengono corretti ma nel resto del disegno mi ritrovo con tutti i layer bianchi e trovo assurdo dovere fare da autocad il layer translate di ogni file! Siccome il CTB che uso ha alcuni colori con screening ho pensato di usare tali colori (che sono più tenui) ma la tabella dei colori di autocad ha tutti gli effettivi colori 255 mentre quella di revit no (ne ha solo una 60ina). Ultima cosa, per la conversione dei layer tempo fa provai una demo della versione 2011 e mi ricordo che ti permetteva la modifica dei layer tramite interfaccia grafica, mentre ora sembra che si faccia solo tramite notepad? o sbaglio? Anticipamente vi ringrazio.
  8. Normalmente chi crea questi oggetti lascia attivo anche il motore di render quindi prova ad aprire il file con 3DS e guardi il render setup (tasto F10).
  9. I campi area in realtà te li aggiorna ma per vedere il nuovo valore devi fare una rigenerazione dell'intero disegno dopo la modifica Comando _REGENALL
  10. Si ma a volte può capitare che le linee si disegnino su altri assi pur lavorando sul piano x-y, tipo inserendo oggetti con linee in 3d da altri file ed usando snap che collega le linee nei 3 assi piuttosto che in x-y
  11. Ciao, hai provato a vedere se quelle linee sono nello spazio 3D e non su un unico piano 2D?
  12. Veramente utile! Sarebbe ancora più utile se si potessero cercare anche file in rete e non solo in locale. Grazie Arri!
  13. Ho fato una prova al volo e anche a me mi sposta i vertici fuori dall'asse Z e non capisco perché! Grazie comunque a Diabolik0 per la dritta!
  14. Ciao, se lavori in editable poly prova facendo cosi: 1) Crei una nuova griglia (negli Helper) e la allinei alla falda del tetto (con l'opzione Grid Align) 2) Attiva la nuova griglia (cliccando con il tasto destro sulla griglia creata) 3) Selezioni i vertici che vuoi "appoggiare" sulla falda e nel menu dell'editable poly clicca sul tasto "Grid Align"
  15. Revit

    Grazie Philix, ho provato anche nel modo descritto nel pdf ma non ha funzionato. Nella famiglia della trave ho inserito una linea di modello invisibile che verticalmente raggiungeva il pavimento (quindi un metro sotto la linea di sezione) e impostato la visualizzazione delle travi su linea nascosta ma continua a non vedermi le travi! Intanto ne approfitto anche per ringraziare Tristan per i tutorial del tuo blog e la chiarezza con cui li esponi!