Jump to content
bn-top

Artiggiano

Members
  • Content Count

    22
  • Joined

  • Last visited

About Artiggiano

  • Rank
    Matricola

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Figurati, di nulla!
  2. Apri render setup (F10), in basso alla voce "view" selezioni la viewport da utilizzare con la camera e clicchi sul lucchetto per far sì che rimanga sempre attiva sulla stessa viewport
  3. thumb
    Provato anche con lo snap 2.5, niente! Ho provato anche aprendo un file nuovo, creato una linea con 3-4 punti, e poi provato a creare una nuova linea con gli endpoint snap attivati per ancorarmi, continua a snapparmi in mezzo al nulla...
  4. Infatti, ho provato in entrambi i modi ma non ho risolto..rimarrà un mistero!
  5. Ho provato a ripristinare col metodo ENUold e neanche in questo caso funziona. Comunque ho notato che questo problema sembra esserci solamente con gli snap "endpoint" attivati. Sto utilizzando i vertex snap, che anche se non sono la stessa cosa almeno non mi rendono impossibile ricalcare una linea.
  6. Ciao @Santino, ho controllato. La selezione è impostata su "all", e anche impostandola su "shapes" la situazione non cambia. Questa cosa comunque mi succede solo con il 2018, mentre con il 2015 è tutto ok. Booh!!
  7. thumb
    Tutti gli altri snap, compresi quella alla griglia sono disattivati. Guardando complessivamente alle 4 viewport vedo che si aggancia praticamente allo 0 in Z ma in corrispondenza di nessun oggetto.
  8. thumb
    Ciao a tutti, ho un problema con gli snap su 3ds max ma non ho ancora capito se è un difetto del software o una mia disattenzione. Praticamente vorrei ricalcare un dwg importato per costruire muri e quant'altro e per farlo ho attivato lo snap agli endpoint. Quando inizio a creare la polilinea il primo punto si aggancia benissimo senza problemi ai vertici, ma da lì in poi il programma comincia a mostrarmi oltre agli endpoint in giallo anche degli snap in verde negli spazi vuoti. Secondo voi cosa sto sbagliando? Vi allego screenshot. Grazie per l'aiuto.
  9. Grazie per la risposta, ho ricevuto il file Fbx dagli architetti, ma sono sopraggiunte alcune problematiche: - Se lo importo in 3ds max non c'è alcuna geometria all'interno, se invece lo apro in Rhino funziona - Navigando all'interno del file vedo che alcuni oggetti non sono nella posizione giusta, ad esempio il lampadario che non tocca il soffitto o le sedie sotto il pavimento. Potrebbe essere pure un errore di posizionamento ma pare più una questione di coordinate..ad esempio su 3ds max basta resettare il pivot di tutti gli oggetti prima di esportare, esiste qualcosa del gener
  10. Buongiorno forum, sapete per caso come posso importare un file Vectorworks in 3ds max per renderizzare? O meglio, un cliente che ha un 3d in Vectorworks mi ha chiesto se sono in grado di lavorare a partire dal suo file, a me è la prima volta che capita e non ho idea se sia fattibile. Non avendo neanche il programma non posso fare varie prove di export/import, che formato dovrei chiedere al cliente? 3ds, fbx, dxf?? Grazie mille
  11. thumb
    Ciao a tutti, avrei un quesito da sottoporvi. Premetto che lavoro come designer utilizzando il mio portatile Pavilion (i7 7700 HQ - 16 gb - Gtx 1050 - Ssd 128 + Hdd 1 TB). Nello studio dove lavoro sono entrato un possesso di una workstation Z600 della quale vi allego le specifiche, so che non è il massimo ma è meglio di niente, soprattutto perchè potrei utilizzarla come nodo di rendering (insieme ad altre 2 workstation quasi identiche che però montano un E5520 con 12 gb di ram). Detto questo mi piacerebbe capire se, facendo un piccolo investimento posso rendere la Z600 il mio compute
  12. Effettivamente come tu dici, avevo un collega che utilizzava Sketchup e ad ogni importazione si andava a fare una pausa caffè e sigaretta tant'era lento il programma ? Il mio workflow è modellare su Rhino, esportare in dwg e linkare il file su 3ds max, così ogni volta che faccio modifiche su Rhino quelle si aggiornano automaticamente. Una volta volta dentro 3dstudio completo la scena con blocchi e modelli che son già in .max, (e che non ha senso far importare a Rhino). Ovviamente quello di modellare su Rhino è un passaggio evitabile, ma la modellazione su 3dstudio max non è ancora il mio forte
  13. UPDATE: Ho fatto una prova in una scena contenente solo 2 scatole, una con materiale standard applicato, l'altra con corona material applicato. La texture del materiale standard viene esportata, quella del corona material no. è normale che sia così o si possono esportare anche altri materiali oltre a quelli standard?? EDIT: A questo punto mi sembra che l'unica sia convertire tutti i materiali (o almeno una parte) ed esportare, così facendo vedo che effettivamente l'esportazione è corretta sia in .fbx che in .obj
  14. Grazie per la segnalazione, a questo punto, date le differenze proverò Enscape per Sketchup. Mi intriga Enscape perchè potrei fornire un servizio aggiuntivo in modo abbastanza rapido e snello, i render e le foto 360 per il visore li faccio già con Corona e non ho necessità di sostituire quella tipologia di lavoro con altro. Dici bene, il problema è a monte, ovvero che quando esporto da 3ds max, nonostante sia attivata l'opzione di salvataggio delle texture, queste non vengono copiate nella directory di esportazione. Infatti quando poi importo il file gli oggetti hanno gli
  15. thumb
    Le sto veramente provando tutte, ma senza esito.. quello che noto è che già in fase di esportazione nella colonna maps sempre c'è il numero 0, ma questo valore non so se debba essere comunque così. Inoltre se ad esempio nelle impostazioni gli dico di mettere le texture nella cartella /maps, vedo che durante l'esportazione crea la cartella, dove dentro non c'è ovviamente niente, e una volta finita l'esportazione si cancella da sola...mannaggia a lui!
×
×
  • Create New...