Vai al contenuto

Filippi59

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    4
  • Registrato

  • Ultima Visita

  1. Filippi59

    Problema texture Rhino - Keyshot

    thumb
    Mi sono arenato subito... per sviluppare le superfici sul piano per poi creare il rettangolo di riferimento ho usato il comando "crea curve UV" (spero sia il comando giusto). Quando mi chiede di selezionare la superficie da sviluppare non mi fa selezionare la mia superficie. Posto immagine e specifiche della superficie.
  2. Filippi59

    Problema texture Rhino - Keyshot

    Grazie MP, grazie BrunoE... faccio una prova e nel caso corro a chiedere di nuovo aiuto. Posterò il risultato prima possibile.
  3. Filippi59

    Problema texture Rhino - Keyshot

    Ciao BrunoE, grazie mille per il tuo aiuto. Si ero a conoscenza della possibilità di cambiare tipo di mappatura su Keyshot. Purtroppo non conosco la procedura per creare delle mappature UV su Rhino. Sapresti indicarmela? Con la mappatura attuale, impostando su keyshot "mappatura UV" sulla texture del materiale, la stessa texture scompare. Anche con il rendering di Rhino stessa cosa. Anche giocando con il posizionamento e la scala della texture questa scompare. La zonale mi da l'effetto che ho postato nel messaggio precedente.
  4. Filippi59

    Problema texture Rhino - Keyshot

    thumb
    Salve, ho ricevuto una scansione 3d di una calzatura fatta da una ditta esterna. Il mio obiettivo è quello di renderizzarla con delle texture personalizzate. Il file che ho ricevuto è un .stl. Una volta aperte con rhino per posizionare tutte le parti della calzatura al loro posto passo a keyshot. Vado ad applicare la texture e mi da un risultato non corretto. Sembra che la mappatura UV non sia corretta. Come posso risolvere?
×