Jump to content
bn-top

SharkManBlu

Members
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by SharkManBlu

  1. Potrei sbagliarmi ed in questo caso ignora quello che sto per scrivere e scusami per aver in qualche modo inquinato il thread ma dalle immagini penso che tu stia usando la mappa "Advanced Wood" per il materiale legno dell'oggetto, se così fosse è normale che la mappatura sia diversa tra viewport e render in quanto "Advanced Wood" è una mappa OSL e come tale ragiona in maniera differente dal resto delle mappe standard di max ed al momento, almeno per quanto ne so io, la viewport di Max non consente di visualizzarla correttamente. Probabilmente adesso "Advanced Wood" è impostata con le coo
  2. Cia! Non c'è bisogno che ti scusi di nulla, siamo qua per parlare ed aiutarci Purtroppo non hai grandi possibilità per risolvere la questione, la più veloce è sicuramente applicare a tutte le geometrie lo stesso modificatore, MeshSmooth, Turbosmooth o quel che preferisci.. altrimenti avrai sempre delle discrepanze tra due elementi vicini.. le zone che tu definisci danneggiate in verità sono perfettamente in linea col funzionamento del modificatore in base alla topologia che si ritrova; con il Quad Output si nota di meno perché tende a mantenere i bordi più "definiti" ( passate
  3. Potresti fare questa prova giusto per capire dove si annida il problema: crea un nuovo piano ed applicagli un nuovo materiale ; al materiale assegni nello slot opacity la bitmap con la maschera alfa del logo. Se la maschera è corretta dovresti vedere nel render (forse anche nella viewport, ma non ne sono certo) il piano "tagliato" rispetto alla maschera applicata (dove: bianco visibile, nero invisibile), quindi il problema è da ricercare nelle impostazioni del blend; al contrario se il piano non viene "tagliato" correttamente vuol dire che devi rivedere la maschera in photoshop o le impos
  4. Ciao, non ho ben capito cosa intendi con il tuo ultimo messaggio, prova a mettere qualche screen di un dettaglio dove trovi problemi cosi magari riesco a darti una mano. Comunque anche io ti consiglio di utilizzare turbosmooth per la suddivisione, se non ti da il risultato sperato vuol dire che c'è qualche problema nella mesh di partenza e darebbe lo stesso problema anche con meshsmooth, indifferentemente dal metodo utilizzato.
  5. Il VrayBlend mi sembra impostato correttamente, punterei piuttosto il dito verso le impostazioni del materiale del logo, quindi prova a cambiarlo con un nuovo materiale Vray senza alcuna modifica o mappa applicata e vedi se ti da lo stesso problema. Purtroppo come ti dicevo non posso essere più specifico non avendo Vray, ma il funzionamento di questo tipo di materiali è simile in molti, se non tutti, motori di render.
  6. Ciao, non saprei dirti il perche non ti compare il materiale Blend(Standard) tra quelli disponibili, ma ti posso proporre un metodo per ottenere lo stesso risultato. Come vedi dall'immagine che allego, io utilizzo Corona e non Vray, ma il principio è lo stesso solo che al posto di utilizzare il "CoronaLayeredMtl" tu dovrai utilizzare il VrayBlendMtl. In pratica nel terzo slot del MultiMaterial assegni il VaryBlenMtl che avrà come Base Material il Materiale Esterno dello tazza e come primo Layer(Corona)/Coat(Vray) il Materiale Logo; alla fine inserisci nella Mask(Co
  7. CIao, oltre a quanto suggerito da Marcello Pattarin,per suddividere le varie parti del modello senza il detach, puoi inserire i singoli elementi in diversi Smoothing Group ed attivare la spunta Smoothing Group nella sezione Surface Parameter dei modificatori Turbo/MeshSmooth. Per quanto riguarda la topologia non adatta alla suddivisione oltre al Quadify Mesh, puoi provare a convertire il modello in EditPoly e nella RibbonBar, nella tab Modeling trovi una voce Geometry(All), aprendo il menu a discesa trovi il comando Quadrify All che tenta ( dove possibile) di convertire i tria
  8. Ciao, per quanto ne so io hai diversi modi per ottenere quello che desideri od almeno andarci molto vicino. Il primo ed anche il più veloce, ma con meno controllo, è quello di selezionare tutti i vertici o poligoni della foglia ed allinearli alla griglia con il comando "Grid Align" che trovi in Edit Geometry dell' Edit Poly ; attento che in questo modo se due o più poligoni si trovano sullo stesso asse Z finiranno per sovrapporsi, ma non è detto che sia un problema, dipende tutto da che utilizzo devi farne dopo. Il secondo metodo è un po' più laborioso e dipende mo
  9. Una domandina veloce, per il terriccio a sinistra stai usando una mappa displacement per ottenere i rilievi? Cmq seguo molto volentieri!
  10. Ho trovato questa discussione riguardo corona e Max 2012 ; https://corona-renderer.com/forum/index.php?topic=10342.0 (spero di poter inserire il link...) Sembrerebbe un problema legato a quella versione di Max... non saprei proprio come aiutarti, mi dispiace.. Prova a scrivere direttamente al tema corona per vedere se hanno una soluzione da consigliarti
  11. A quanto ne so io, la demo di Corona è identica alla versione "normale", l'unica limitazione è il tempo a disposizione per usarla. Ad ogni modo non ho mai riscontrato questo problema, ne con la demo ne una volta comprato il motore di render. Che versione di Max e Corona usi? p.s. prova a guardare anche sul forum di corona, di solito se esistono dei problemi noti si trova una discussione a riguardo.
  12. Ciao, io uso Corona da qualche mese e il sistema per bloccare la vista è lo stesso che per gli altri motori di render, cioè, come hai detto tu, bloccare il lucchetto alla voce "View to Render" nel Render Setup. Provando con altri motori di render hai lo stesso problema?
  13. Ciao, per le luci puoi guardare questo tutorial :https://www.youtube.com/watch?v=ehlYU2bGIXs . Tratta l'illuminazione di esterni con il motore di render "Sanline Renderer", quello che stai usando tu adesso. Per le pareti questo : https://www.youtube.com/watch?v=34C-4BS9kE4 . Il "Multi/Sub-Object Shader" permette di applicare su una unica geometria diversi materiali, proprio quello che stai cercando di fare tu con i muri. Comunque permettimi di consigliarti un corso, anche base, di 3dsMax o almeno segui i video tutorial del canale Autodesk che, tutto sommato,
  14. I render sono molto belli, soprattutto la prima e l'ultima. Quello che stona sono gli alberi e la macchina, penso aggiunti in post con photoshop (correggimi se sbaglio), tolgono naturalezza alla scena In più, occhio alla texture dei pannelli di legno verticale, si notano le ripetizioni; anche se non cerchi il fotorealismo è una cosa che ( almeno per me) fa cadere l'occhio in quel punto facendo perdere la sensazione generale dell'immagine.. non so se mi son spiegato
  15. Ad occhio noto queste cose : - Sembra non ci siano luci nella scena ( nessuna ombra "realistica" ) se non quelle di default - alcune volte hanno problemi di ombreggiatura, penso dovuto ad un problema di geometria più che di render - i muri interni grigi sembra che facciano parte della geometria dei muri esterni e quindi con lo stesso materiale più scuro rispetto alle volte Ad ogni modo, come ho detto prima, senza ulteriori dettagli su materiali, luci, geometria ecc.. non è facile dirti di più
  16. Strano che non si risolva cosi la faccenda delle superfici non visualizzate... se puoi manda il file (anche solo un pezzo ) cosi provo a capire cosa c'è che non va! Per quanto riguarda il bianco che appare grigio nel render non avendo idea di che motore di render usi e come sono impostati i materiali, le luci e quant'altro, non saprei dirti come migliorare la situazione... Ti consiglio quindi di postare alcune immagini, cosi possiamo provare a darti qualche dritta
  17. Eh gia, tante volte la risposta giusta è quella più semplice Felice di esserti stato d'aiuto! Ciao
  18. Ciao, certo che si può fare! Il clipping plane non è una funzione specifica di Vray. La differenza è che Corona non ha una camera proprietaria (mi sembra vogliano implementarla in una prossima build), quindi devi usare una camera standard o Physical e attivare il clipping plane dalle impostazione delle stesse. Standard : Physical:
  19. Ciao, strano che in viewport non le visualizzi, sei sicuro che non ci sia la spunta su "Backface Cull" sugli oggetti che non vedi ? Ad ogni modo come ti dicevo prima questo è solo un palliativo, nel senso che avere dei poligoni con le normali sbagliate puo dare grossi problemi in fase di render, anche con l'opzione "Force 2-Sided" attivata, quindi ti consiglio di sistemare la geometria. Di seguito degli screen veloci per spiegarti come fare. In questo caso il cubo l'ho convertito in un "Editable Mesh" ma il concetto è lo stesso anche con un "Editable Poly".
  20. Ciao, Non capisco se il problema si presenta solo in fase di render o anche in viewport, comunque quasi sicuramente è un problema di normali. Fai questa prova veloce: Seleziona tutti gli oggetti, clicca con il tasto destro del mouse e seleziona Object Properties dal menu; da questo pannello,nel tab in basso a sinistra "Display Properties", clicca sopra "By Layer" in modo che cambi in "By Object" (se non è gia impostato cosi). Adesso dovresti poter mettere o togliere le spunte sulle varie voci, quella che ti interessa è "Backface Cull"; togli la spun
  21. Ciao, come ha già risposto zatta 3d c'è il flag "USE EXISTING MAPPING" sul modificatore Displace. Mentre se usi il modificatore Displace Mesh (WSM) viene rilevata in auomatico la mappatura dell'oggetto. Posto degli screen per essere più chiaro. 01: Qua puoi vedere il fantastico oggetto che ho creato e unwrappato... un box con una mappatura "Normal Mapping" impostata su Box... ho poi spostato le isole in modo da poter vedere meglio il risultato in viewport... in pratica ho fatto tutto quello che non si dovrebbe fare per unwrappate una mesh,.. mi per
  22. Presumo che tu abbia impostato la stessa immagine come backgound per l Enviroment. In questo caso devi modificare la mappatura della bitmap da "Spherical Enviroment" a "Screen"
  23. Ciao, prova a impostare in Viewport Configuration->Background->USe Files-> Aspect Ratio-> Match Bitmap In questo modo l'immagine che usi come sfondo mantiene le sue proporzioni originali e non viene adattata alla viewport o alle dimensioni del render di output
  24. Ciao, sono contento che funzioni! Se hai voglia posta il risultato cosi ci facciamo un'idea di come hai utilizzato questa tecnica .
  25. Ciao, ti propongo una soluzione alternativa a quelle già citate , non è velocissima, ma fatta a modo permette di avere un buon risultato. 1 - ho creato una geometria per simulare una sezione di una strada ( fa schifo lo so, ma ho molta fantasia ) 2- Ho allungato e suddiviso per la lunghezza la mesh creata in precedenza 3- Ho creato una Spline come guida per il percorso impostando tutti i vertici come "Bezier-Corner" e selezionando l'intera spline ho utilizzato "Outline" per darle "spessore" (permettetemi questo termine)
×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy