Vai al contenuto

bob

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    12
  • Registrato

  • Ultima Visita

  1. bob

    Impostazioni Scheda Grafica

    Grazie per le risposte ma.... io dispongo di un biprocessore( pentium 4), scheda grafica 256 mb e ho un GB di memoria . Il problema non è un rallentamento generale del computer quando lavoro in 3DS ma soltanto in fase di render. In parole povere mi si è piantato più volte il render a metà mentre altri PC meno potenti di amici hanno portato in fondo il rendering, per questo pensavo di aver settato male qualcosa nelle impostazioni di 3DS. Spero di essermi spiegato meglio e grazie. Paolibo
  2. bob

    Impostazioni Scheda Grafica

    ciao a tutti.. Ho un consiglio da chiedervi.. Utilizzando 3dmax7, in fase di rendering mi si rallenta di brutto la macchina (addirittura si pianta :\).. Secondo voi devo settare qcosa nelle proprietà della scheda video (ati siluro 256 mb) o nei settaggi di 3dstudio stesso? Sperando in una vostra risposta vi ringrazio in anticipo ) ciao paolibo
  3. si,si, non c'è problema. Se vuoi c'è anche Willy, lo scagnozzo di Harry, quello addetto al lavoro sporco
  4. Avete risolto il caso meglio di Stefan Derrick e Harri Klein eheheheh...( RAI 1 verso le 14:30 e adesso anche in edicola)
  5. Attenzione, attenzione !!! (rullo di tamburi). Il mistero delle superfici scomparse è stato svelato !! eheheh.. probabilmente ( a questo punto certamente) non riuscivo a vedere le superfici perchè le facce sono talmente tanto fitte che 3ds le sopprime (e gli edge vengono soppressi sempre dalla parte delle normali girate, anche con force 2 sided attivato) Ho provato a girare la visuale attorno alla superficie e dall'altro lato gli edge si vedevano. Quindi ho voltato le normali delle facce in Rhino ed è apparso padre Pio , no scherzo sono riapparse le superfici. Grazie per l'aiuto e alla prossima p.s. Ho un altro problema di genere diverso, ma per adesso vi lascio tranquilli.
  6. Grazie per le risposte, ma... Ho spuntato tutti i force 2 sided, sia nelle "opzioni di rendering" sia nelle viewport configuration, ma alcune superfici continuano a non essere visibili (quindi non editabili) nelle viewport ,mentre si vedono al momento del rendering. Ho anche provato ad esportare come ACIS ma in 3DS le superfici non si vedono lo stesso. Poi non ho ben capito come fare a "accertare che le superfici del terreno abbiano un volume; sicuramente non l'hai fatto! ( hai proprio ragione) percui chiudi le superfici e controlla che sia un solido corretto. (trucchetto, controlla che il tuo solido non abbia naked edge, ovvero bordi non uniti)" Grazie per la pazienza
  7. bob

    Rhino E 3ds, Modello Terreno

    Buongiorno a tutti. Sono sempre alle prese con il modello di terreno.Ricapitolando: Il terreno è molto scosceso ed ha numerosi terrazzamenti. Per realizzarlo ho creato delle sezioni di massima in CAD e le ho utilizzate come "guida" in Rhino per creare una serie di superfici. Il risultato è accettabile. Ho salvato in formato 3ds ed ho importato il modello in 3D studio per aggiungere degli alberi creati con speedtree. Qui iniziano i problemi. 1-(più grave) Alcune superfici del modello originario non si vedono e non si possono editare ma si vedono solo al momento del rendering. 2- Avviene una cosa simile con gli alberi di speedtree. Si vedono ma non sempre sono editabili ed al momento del render, a volte, sono senza foglie ma ruotando la vista le foglie riappaiono. può essere utile sapere che in CAD ho disegnato in metri. In Rhino l'unità del modello è in mm ed in 3DS il display unit scale è in metri ed il system unit scale è in mm. Ho provato a mettere tutto in metri ma è venuto fuori un gran casino. Forse ho scritto un pò troppo ma spero di esere stato chiaro. Grazie
  8. bob

    Superfici In Rhino

    Scusate se ho postato dappertutto ma era la seconda volta che uso il portale ed ero disperato. Grazie per le risposte. Effettivamente ho spostato tutto al centro ed il risultato si è visto. Un' altra domanda. Per creare una superficie adiacente ad un'altra è preferibile usare la stessa curva usata per la prima o è meglio usare la "edge" della prima superficie?
  9. bob

    Superfici In Rhino

    Salve a tutti, stò cercando di realizzare il modello di un terreno con Rhino. Ho creato in CAD una serie di sezioni (il terreno ha una forte pendenza e numerosi terrazzamenti), le ho importate in Rhino per usarle come base nella costruzione di superfici. Tutto bene tranne che le superfici dei terrazzamenti, ed in particolare dei muri, non seguono le curve che ho disegnato ma una spezzata ed appaiono segmentate( es. con il comando sweep 2 rails la suprficie non segue i binari). Spero di essermi spiegato. Cosa stò sbagliando, come posso fare?grazie
  10. bob

    3dmax E Speedtree Plugin

    grazie infinite. Scusate se non ho risposto subito ma ero uscito ad ubriacarmi per dimenticare l'evidenza della mia ignoranza.
  11. bob

    3dmax E Speedtree Plugin

    ciao a tutti del forum, mi sono appena iscritto e spero mi aiutate a risolvere un problema come da titolo.. Non riesco a sapere come usare il max assieme al plugin menzionato, cioe' non riesco a sapere, una volta creato il mio alberello in speedtree, a importarlo come oggetto 3d in max.. Ho notato che esso esporta solo tga, mi chiedo... a questo punto cosa c'è di tridimensionale in speed? Sperando in una vostra risposta vi ringrazio in anticipo )
×