Vai al contenuto

Eu

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    11
  • Registrato

  • Ultima Visita

Info su Eu

  • Rango
    Matricola

Informazioni professionali

  • Impiego
    Studente (Student)
  1. Ah ecco perchè non riuscivo ad estrarla nel modo migliore. Grazie per quest'altro tutorial, mi servirà sicuramente. Eu
  2. Andando a campionare il modello mi preleva il colore bianco. Molto strano
  3. non preoccuparti, ho capito e ora lo campiono. Ma un altra domanda, se io vado su Rendering e clicco su render dovrebbe restituirmi il modello con la relativa texture? Invece mi restituisce il modello tutto bianco. Secondo me la texture applicata tramite vertex color non si applica bene al modello. Quando hai usato il vertex color ti dava tutti questi problemi?
  4. Come si campiona il colore? Non l'ho mai fatto....comunque ora sto dando una lettura ai link che mi hai inviato grazie
  5. Gentilmente avresti qualche buona guida sul vertex color e sul render to texture dove io possa approfondire l'argomento? Ho fatto molte ricerche ma ci sono pochissimi documenti. Grazie davvero
  6. Non posso farlo perchè mi serve quel colore specifico di quel modello altrimenti avrei fatto come mi hai appena detto. La texture che dovrei estrarre poi la dovrei applicare ad un altro modello.
  7. Allora ora ti spiego meglio. Importo il modello nel formato fbx in 3ds, poi vado nel pannello Modify e dalla Modifier List seleziono il Vertex Paint. Nel pannello che mi si apre seleziono il toogle texture display e il vertex color display shaded. Una volta effettuato questo mi visualizza il colore sul modello. Il risultato è molto buono perchè riesco ad ottenere una buona texture sul mio modello. Il problema ora è che non riesco ad estrarla dal modello perchè è come se il colore non ci fosse sul modello. Non so sbaglio ad impostare il vertex color? c'è qualche altro comando da dare prima? Comunque ti sarei molto grato se mi aiuti a risolvere questo problema, è molto importante per me. Se vuoi possiamo parlarne privatamente per email grazie mille ancora.
  8. Mi esce sempre senza colore come puoi vedere dall'immagine. E nel workspace il modello mi esce bianco con le sfumature sui bordi verdi. Il problema può essere causato dal vertex color?
  9. Grazie mille Matteo!! Fin ora ho provato tanti tutorial ma niente, ora proverò questo che mi hai linkato e speriamo bene.
  10. Ciao a tutti, ho un problema in 3ds max 2015 quando vado ad effettuare l'estrazione della texture di un modello 3D tramite il tool Render to texture. Andando a settare i parametri mi restituisce sempre la stessa texture ovvero una texture priva di colore. Inoltre nel workspace mi cambia il colore del modello 3D restituendomi il modello solo con i bordi colorati di verde. Grazie per la disponibilità
  11. Eu

    Mi presento

    Ciao a tutti, sono Eugenio un ragazzo di 23 anni e vengo da Potenza, una provincia della Basilicata. Attualmente studio Informatica all'Università degli Studi della Basilicata e ho da poco intrapreso lo studio sulla grafica 3D. Spero di stringere buoni rapporti con tutti voi. Buona Giornata
×