Vai al contenuto

Akiram

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    4
  • Registrato

  • Ultima Visita

  1. Akiram

    Problema di visualizzazione

    comunque niente da fare ho ripristinato il driver precedente...ma mi da sempre il medesimo errore...:(
  2. Akiram

    Problema di visualizzazione

    si, fa il render normalmente anche con tutti i tipi di viewport senza nessun tipo di problema...forse sarà il caso che ritorni ai vecchi driver...non trovo altra soluzione...purtroppo mi servono moltissimo le viewport...comunqe ti ringrazio moltissimo per l'attenzione.
  3. Akiram

    Problema di visualizzazione

    Salve a tutti, sono una studentessa, premetto che ho dato diversi esami con maya e dovrei darne altri. Purtroppo da giorni ho un problema con maya (e con la scheda grafica?), mi spiego; dato un cilindro, nel momento in cui vado a eliminare alcune delle facce, automaticamente mi fa un errore di visualizzazione, cioè, anche le facce che sono visibili dall'altra parte del cilindro, non si vedono. Ho provato in mille modi, sia per quanto riguarda la camera, aumentando i valori di far clip plane o comunque gli attributi che riguardano la camera, che provando ad impostare diversi motori di render: fa l'errore con la viewport 2.0, con legacy default viewport il medesimo errore....solo con legacy high quality viewport, non mi riporta questo tipo di errore!! Dunque, ho provato a fare gli aggiornamenti dei driver della scheda grafica, ma, il problema persiste. Ho una scheda grafica geforce gtx 860m il che è assurdo in quanto non si è mai verificato prima questo tipo di errore, ripeto, ho dato diversi esami e tutto filava liscio come l'olio fino a qualche settimana fa. Che sta succedendo? Ringrazio tutti anticipatamente dell'attenzione e della disponibilità, confido in una soluzione efficace.
  4. Akiram

    Probelema di visualizzazione

    Salve a tutti, sono una studentessa, premetto che ho dato diversi esami con maya e dovrei darne altri. Purtroppo da giorni ho un problema con maya (e con la scheda grafica?), mi spiego; dato un cilindro, nel momento in cui vado a eliminare alcune delle facce, automaticamente mi fa un errore di visualizzazione, cioè, anche le facce che sono visibili dall'altra parte del cilindro, non si vedono. Ho provato in mille modi, sia per quanto riguarda la camera, aumentando i valori di far clip plane o comunque gli attributi che riguardano la camera, che provando ad impostare diversi motori di render: fa l'errore con la viewport 2.0, con legacy default viewport il medesimo errore....solo con legacy high quality viewport, non mi riporta questo tipo di errore!! Dunque, ho provato a fare gli aggiornamenti dei driver della scheda grafica, ma, il problema persiste. Ho una scheda grafica geforce gtx 860m il che è assurdo in quanto non si è mai verificato prima questo tipo di errore, ripeto, ho dato diversi esami e tutto filava liscio come l'olio fino a qualche settimana fa. Che sta succedendo? Ringrazio tutti anticipatamente dell'attenzione e della disponibilità, confido in una soluzione efficace.
×