Vai al contenuto

Logo

Problema Maxwell render

Maxwell Render Maya LightWave

  • Please log in to reply
5 risposte a questa discussione

#1 Simone Rossi

Simone Rossi
  • Nazione (Country):n.d.
  • Località:Varese (Lombardia)
  • Sesso (Gender):M
  • Impiego (Employment):n.d.
  • Area:Architectural Visualization, Industrial Design, 3D
  • Software:Maya, Modo, Lightwave, Photoshop, V-Ray, Maxwell Render, Mental Ray

Inviato 04 agosto 2012 - 13:52

Buongiorno a tutti, e qualche giorno che mi sto esercitando con maxwell render ma riscontro un problema e non riesco a capire dove sia la soluzione.

In parole povere o la scena ancora con materiale base di maya (lambert), illumino la scena con immagine HDRI dando una buona illuminazione al complesso generale testandola con lo strumento FIRE.

Faccio partire il Rendering, si apre Maxwell render e comincia i suoi calcoli ma qui si espone il problema, l'immagine rimane completamente a puntini neri, una sorta di rumore frattale, e non ce modo di toglierlo, avete suggerimenti o addirittura sapermi dire la causa di questo problema?

Auguro a tutti un buon week end
Grazie per le eventuali risposte

Immagini allegate

  • Scene_1.png


#2 tom81

tom81
  • Nazione (Country):n.d.
  • Località:n.d.
  • Sesso (Gender):M
  • Impiego (Employment):Impiegato (Employee)
  • Area:Architectural Visualization, 3D
  • Software:Modo, Maxwell Render

Inviato 04 agosto 2012 - 14:17

E' perfettamente normale.
Probabilmente l'immagine deve cuocere ancora un  po prima che il noise vada via.

#3 Simone Rossi

Simone Rossi
  • Nazione (Country):n.d.
  • Località:Varese (Lombardia)
  • Sesso (Gender):M
  • Impiego (Employment):n.d.
  • Area:Architectural Visualization, Industrial Design, 3D
  • Software:Maya, Modo, Lightwave, Photoshop, V-Ray, Maxwell Render, Mental Ray

Inviato 04 agosto 2012 - 18:41

Capisco, e che valori devo settare per aumentare il tempo di cottura del immagina? o provato a sollevare il tempo ma non vedo cambiamenti mi da sempre gli stessi minuti stimati di rendering. aggiungo uso Maxwell combinato con la plug-in per maya

#4 peperepe77

peperepe77
  • Nazione (Country):n.d.
  • Località:Rovigo (Veneto)
  • Sesso (Gender):M
  • Impiego (Employment):Libero Professionista (Freelancer)
  • Area:Architectural Visualization
  • Software:3ds Max, Blender, Mental Ray

Inviato 05 agosto 2012 - 15:37

Beh una lettura alla guida del programma non ci starebbe male...o qualche tutorial.Maxvell lavora ad affinamento progressivo, quindi piu samples piu qualità

#5 Giona4

Giona4
  • Nazione (Country):n.d.
  • Località:Mantova (Lombardia)
  • Sesso (Gender):M
  • Impiego (Employment):Libero Professionista (Freelancer)
  • Area:Architectural Visualization, Industrial Design
  • Software:3ds Max, Autocad, Photoshop, V-Ray, Maxwell Render

Inviato 05 agosto 2012 - 18:27

Dall'immagine allegata mi sembra che il problema dipenda dalla messa a fuoco della fotocamera. Ricorda che maxwell funziona esattamente come un reflex, quindi devi posizionare il target della tua telecamera in maya sull'oggetto che vuoi a fuoco. Poi ovviamente modifica l'apertura del diaframma (f/stop) per avere più o meno livelli a fuoco..

:hello:

#6 genius72

genius72
  • Nazione (Country):n.d.
  • Località:n.d.
  • Sesso (Gender):M
  • Impiego (Employment):n.d.

Inviato 07 agosto 2012 - 10:52

Visualizza MessaggioSimone Rossi, il 04 agosto 2012 - 13:52, ha scritto:

Buongiorno a tutti, e qualche giorno che mi sto esercitando con maxwell render ma riscontro un problema e non riesco a capire dove sia la soluzione.

In parole povere o la scena ancora con materiale base di maya (lambert), illumino la scena con immagine HDRI dando una buona illuminazione al complesso generale testandola con lo strumento FIRE.

Faccio partire il Rendering, si apre Maxwell render e comincia i suoi calcoli ma qui si espone il problema, l'immagine rimane completamente a puntini neri, una sorta di rumore frattale, e non ce modo di toglierlo, avete suggerimenti o addirittura sapermi dire la causa di questo problema?

Auguro a tutti un buon week end
Grazie per le eventuali risposte

maxwell lavora in metri o in centimetri....dai al tuo modello in maya una scala di misura (o metri o centimetri) e vedrai che risolvi...fammi sapere...ciao!!!





Also tagged with Maxwell Render, Maya, LightWave

0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi