Vai al contenuto

Logo

Esportare Da Rhina A Autocad...con Quali Parametri?

Rhino

  • Please log in to reply
7 risposte a questa discussione

#1 George

George
  • Nazione (Country):n.d.
  • Località:n.d.
  • Sesso (Gender):n.d
  • Impiego (Employment):n.d.

Inviato 12 febbraio 2009 - 19:56

Ciao a tutti,
con Rhino 3 a lavoro riesco a esportare dei 2d ottenuti da rhino a autocad esportando in dwg senza aver mai avuto problemi...
A casa rhino4 mi fa mille casini... le curve me le trasforma in mille rette squadrettate ecc.... me lo fa anche se uso gli stessi paramentri che uso sul 3....

a voi fa lo stesso? che parametri mettete??

Grazie

#2 Aferre

Aferre
  • Nazione (Country):n.d.
  • Località:Genova (Liguria)
  • Sesso (Gender):M
  • Impiego (Employment):Impiegato (Employee)
  • Area:Architectural Visualization, Industrial Design
  • Software:3ds Max, Rhinoceros, Autocad, Photoshop, V-Ray

Inviato 13 febbraio 2009 - 00:05

Stai parlando del 2d creato da te o quello creati dal comando "messa in tavola 2d"?
Se vuoi esportare il 2d ceato da rhino devi prima ricostruire tutte le linee che sono spezzettate, questo accade se ci sono 2 superfici che combaciano ma non sono unite. quindi unisci tutte le superfici e poi riprova a fare il 2d...

#3 George

George
  • Nazione (Country):n.d.
  • Località:n.d.
  • Sesso (Gender):n.d
  • Impiego (Employment):n.d.

Inviato 13 febbraio 2009 - 09:05

ciao e grazie per l'aiuto...
ti illustro cosa ho fatto:
anzitutto mi serviva creare tutte le linee per fare le doghe del teak che andrà in coperta...quindi lo esportavo da rhino a autocad e da lì con esportazione in .eps lo aprivo in PS e quindi  infine facevo la texture da applicare alla superficie di coperta.

Ho quindi preso le superfici singole che andranno coperte con la texture ne ho estratto i contorni e con gli strumenti 2D di rhino ho creato i vari offset delle doghe. ogni riga di contorno è una curva singola.

Ho fatto l'esportazione e cosa strana se apro il dwg con il programma CAD Microstation le curve restano curve come deve essere se invece apro lo stesso file con autoCAD le curve diventano seghettate... strana cosa se clicco su una circonferenza mi mostra solo i 4 punti cardinali come se sapesse che quella è una circonferenza però me la mostra come una quantità di linee squadrate...

Sospetto ora che siano impostazioni sbagliate di autocad...

ahimè sono a digiuno di autocad dato che a lavoro usiamo Microstation però quest'ultimo programma non mi permette di esportare in eps...quindi mi viene obbligatorio l'uso di autocad almeno che non sappiate qualche trucco per saltare sto passaggio...

continuo a chiedere aiuto...

PS: ho provato tutti i settaggi possibili immaginabili di esportazione da rhino ma nulla cambia...peggiora solo.

#4 algosarK

algosarK
  • Nazione (Country):n.d.
  • Località:n.d.
  • Impiego (Employment):Libero Professionista (Freelancer)

Inviato 13 febbraio 2009 - 09:14

vediamo di ragionare, quali parametri hai settato nell'esportazione? i preset o ne hai fatti di nuovi?

Messaggio modificato da algosuk il 13 febbraio 2009 - 09:19


#5 George

George
  • Nazione (Country):n.d.
  • Località:n.d.
  • Sesso (Gender):n.d
  • Impiego (Employment):n.d.

Inviato 13 febbraio 2009 - 09:34

questi sono i parametri che uso su rhino3 (che uso a lavoro) a casa ho il 4 ma ho impostato gli stessi parametri dato che mi ci son sempre trovato bene:

-) versione autoCAD -> 2004
-) salva curve come -> spline
-) salva superfici come -> curve
-) salva mesh come -> mesh polifaccia
-) opzioni delle curve -> proietta sulla vista
-) usa entità semplici -> NON flaggata

#6 algosarK

algosarK
  • Nazione (Country):n.d.
  • Località:n.d.
  • Impiego (Employment):Libero Professionista (Freelancer)

Inviato 13 febbraio 2009 - 09:54

queste impostazioni però:
eliminano completamente le rette che dovrebbero essere polyline
eliminano le superfici che diventano curve.

nella 4 le impostazioni sono piu dettagliate che preset usi?

Messaggio modificato da algosuk il 13 febbraio 2009 - 09:58


#7 George

George
  • Nazione (Country):n.d.
  • Località:n.d.
  • Sesso (Gender):n.d
  • Impiego (Employment):n.d.

Inviato 13 febbraio 2009 - 10:27

io sto esportando solo delle curve, non mi interessano le superfici... delle superfici mi servono solo i contorni che ho estratto con il comando specifico di rhino... quindi ho selezionato solo le curve e le ho esportate.

I parametri di rhino4 ora non li ho qui disponibili perchè a lavoro abbiamo solo il 3 e non posso controllare...

ma non può essere un problema di qualche parametri di autoCAD? questo dubbio ce l'ho perchè come detto prima se clicco su un cerchio mi fa vedere solo i 4 punti cardini anche se lo visualizza seghettato...e poi microstation mi mostra le curve invece che le linee seghettate...

tanto per aver dei parametri pronti quando torno a casa voi quali usate sul 4?

#8 algosarK

algosarK
  • Nazione (Country):n.d.
  • Località:n.d.
  • Impiego (Employment):Libero Professionista (Freelancer)

Inviato 13 febbraio 2009 - 10:57

credo che sia dovuto al fatto che usi le nurbs cosa che autocad supporta poco.

sulla 4 ci sono gia i preset prova quelli.





0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi